2 Grammar and formatting improvements
source | link

I gothad the same problem and I don't think your your adruinoArduino is broken. You need to upload a bootloader using avrISP MKII (unfortunately you need to buy it for about 30 dollars :(
$30) and you need to flash the file "optiboot_atmega328.hex" located in C: program(x86)/Adruino/Hardware/adruino/bootloaders/optiboot following this (or a similar location) following these instructions on YouTube://www.youtube Arduino Tut. #5 - Bootloader Burning with AVR ISP MKII.com/watch?v=EsLOMdu50YU I

I am quite sure it will work for you as I gothad an identical problem. it seamsIt seems without falshingflashing the file above the EDIIDE does not recognize that there is MICRO_CONTa microcontroller connected at the other end.I I have tried with 2 more new atmega328ATmega328 and when iI try them iI get the same behavior until i flashedI flash the bootloader and the problem is fixed. If

If you buy a new Arduino maybe it may work directly or you might get the same problem.So So it is up to you as it is difficult decision to take :).

I got the same problem and I don't think your your adruino is broken. You need to upload bootloader using avrISP MKII (unfortunately you need to buy it about 30 dollars :(
you need to flash the file "optiboot_atmega328.hex" located in C: program(x86)/Adruino/Hardware/adruino/bootloaders/optiboot following this instructions://www.youtube.com/watch?v=EsLOMdu50YU I am quite sure it will work for you as I got identical problem. it seams without falshing the file above the EDI does not recognize that there is MICRO_CONT connected at the other end.I have tried with 2 more new atmega328 and when i try them i get the same behavior until i flashed the bootloader the problem is fixed. If you buy new Arduino maybe it work directly or you might get the same problem.So it is up to you as it is difficult decision to take :)

I had the same problem and I don't think your your Arduino is broken. You need to upload a bootloader using avrISP MKII (unfortunately you need to buy it for about $30) and you need to flash the file "optiboot_atmega328.hex" located in C: program(x86)/Adruino/Hardware/adruino/bootloaders/optiboot (or a similar location) following these instructions on YouTube: Arduino Tut. #5 - Bootloader Burning with AVR ISP MKII.

I am quite sure it will work for you as I had an identical problem. It seems without flashing the file above the IDE does not recognize that there is a microcontroller connected at the other end. I have tried with 2 more new ATmega328 and when I try them I get the same behavior until I flash the bootloader and the problem is fixed.

If you buy a new Arduino maybe it may work directly or you might get the same problem. So it is up to you as it is difficult decision to take.

1
source | link

I got the same problem and I don't think your your adruino is broken. You need to upload bootloader using avrISP MKII (unfortunately you need to buy it about 30 dollars :(
you need to flash the file "optiboot_atmega328.hex" located in C: program(x86)/Adruino/Hardware/adruino/bootloaders/optiboot following this instructions://www.youtube.com/watch?v=EsLOMdu50YU I am quite sure it will work for you as I got identical problem. it seams without falshing the file above the EDI does not recognize that there is MICRO_CONT connected at the other end.I have tried with 2 more new atmega328 and when i try them i get the same behavior until i flashed the bootloader the problem is fixed. If you buy new Arduino maybe it work directly or you might get the same problem.So it is up to you as it is difficult decision to take :)