2
\$\begingroup\$

I am currently working on a project and I'm about to get the Gerber files checked by FreeDFM.com. My question is, in my Gerber files, there are a couple that have the extension .C1 and .C2. In FreeDFM.com they want me to specify what these are (Inner copper layers, top layers etc.), but I have no idea what they are.

Any help in determining what these are would be very much appreciated!

\$\endgroup\$
  • \$\begingroup\$ Did you layout the board yourself and generate the Gerbers? Or were they given to you? Do you know how many layers the board is supposed to be? \$\endgroup\$ – Nick Williams Jul 30 '14 at 15:04
  • \$\begingroup\$ Yup! I did the layout and generated the Gerber files of the board myself. The board is just two layers. \$\endgroup\$ – rmdlp Jul 30 '14 at 15:08
  • 2
    \$\begingroup\$ C1 and C2 are probably the top and bottom copper layers respectively. You could download a Gerber viewer to double check. Since the board is two layers, you do not have any inner layers. \$\endgroup\$ – Nick Williams Jul 30 '14 at 15:17
  • \$\begingroup\$ An alternative is importing the files separately on Altium's CAM editor. \$\endgroup\$ – Sergio Jul 30 '14 at 15:22
0
\$\begingroup\$

Normally the mid-layers in Altium are .G1, .G2, etc. Top and bottom layers are .GTL and .GBL respectively.

Possibly you're mistaking the G for a C, or possibly the program could be configured to use those extensions (though I don't think the version of Altium we're using has that capability).

enter image description here

|improve this answer|||||
\$\endgroup\$
  • \$\begingroup\$ Unfortunately, I'm not mistaking G's for C's although I wish I were. These files appear once I export them from Altium! i.imgur.com/ZHIhzaz.png \$\endgroup\$ – rmdlp Jul 30 '14 at 19:16
  • \$\begingroup\$ They're very small- open them with a text editor and see what's in there. \$\endgroup\$ – Spehro Pefhany Jul 30 '14 at 20:09
2
\$\begingroup\$

I ran into this also this morning - turned out to be the export from camtastic to gerber setting "Separate Composite layers to individual files" checkbox. It should NOT be checked:

enter image description here

To get there, have the Camtastic file open and go to menu File => Export => Gerbers

Note that I had to save my project in AD19 for the changes to work.

|improve this answer|||||
\$\endgroup\$
  • \$\begingroup\$ Done! Look at my original post. Note that I had to save my project in AD19 for the changes to work. \$\endgroup\$ – Andred May 15 '19 at 17:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.