1
\$\begingroup\$

There are instructions out there on the web on how to import a Bitmap file into Eagle CAD and it's an option in the "File" menu so it should not be a problem. I'm going through the process and finding that at no point does Eagle prompt me for the actual bitmap file that I want to import. It goes through the steps of selecting colours and gives me the Eagle CAD Logo. It's a great Logo but not the one I want to use on my boards.

I'm still on eagle 6.5.0 so maybe there's a problem on that version?

\$\endgroup\$
7
  • \$\begingroup\$ There's no problem with your Eagle version; There was an .ULP script in the installation directory. I forgot what it was called. bmp2brd.ulp, or something in that manner. \$\endgroup\$
    – Dzarda
    Commented Aug 5, 2014 at 10:28
  • 1
    \$\begingroup\$ I followed this instructable: instructables.com/id/… \$\endgroup\$
    – carveone
    Commented Aug 5, 2014 at 10:30
  • \$\begingroup\$ I went back to those instructions on Instructables.com but on the second page of the instructions where the User is prompted for the .bmp file I'm not getting that at all. I go straight to colour selection. \$\endgroup\$
    – jwhitmore
    Commented Aug 5, 2014 at 11:44
  • \$\begingroup\$ I've tried a few ulp files but as an example I've used import-bmp-scale.bmp \$\endgroup\$
    – jwhitmore
    Commented Aug 5, 2014 at 11:45
  • 1
    \$\begingroup\$ jwhitmore, you are encouraged to add the solution as an answer: that is great if somebody have the same problem! \$\endgroup\$ Commented Aug 5, 2014 at 15:41

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.