5
\$\begingroup\$

I have two copper strips with a one-megaohm resistor between them. That makes the resistance between the two strips 1 M ohm. I am measuring resistance between two copper strips using a multimeter.

With this arrangement, the reading on the multimeter shows 985 K ohm.

Now I put one water drop in between the strips, then as it is in parallel with the one-megaohm, and since water has some resistance, the equivalent resistance between those two copper strips will reduce.

That is what is happening, and the multimeter reading shows 473 ohm; that is correct. But the problem is, it starts increasing slowly like 475, 478, 482.... to 736 K ohm after some 5 to 10 minutes before I turn the multimeter off.

I thought it may be that the water drop might not be at the same position and there may be a little bit of spreading so that might be the cause of resistance change, but the question is why it is always increasing and not decreasing, and why so much of change like from 475 to 736 is a huge change of approx 200 K ohm. I believe there is some other reason. Can someone give a solution to this problem?

\$\endgroup\$

migrated from meta.electronics.stackexchange.com Nov 18 '14 at 12:48

This question came from our discussion, support, and feature requests site for electronic hardware hacking enthusiasts.

  • \$\begingroup\$ The water is evaporating? The resistance of "a drop of water" is not a well-defined quantity to begin with. \$\endgroup\$ – Dave Tweed Nov 18 '14 at 13:01
  • \$\begingroup\$ Yes, i think the water evaporating is one reason. \$\endgroup\$ – diverger Nov 18 '14 at 13:06
  • \$\begingroup\$ It may get evaporated because of the measuring current and the ambient temperature.Just post the picture of your measuring setup \$\endgroup\$ – yogece Nov 18 '14 at 13:22
13
\$\begingroup\$

After you run this test for 10 minutes, wipe off the water and take a close look at the copper where the water drop was. You will see some discoleration. Essentially the copper was corroded a bit where the water drop was. As you probably notice, bare copper left in the elements is no longer that bright copper color after a while. The same thing happened to your copper electrodes, except that the electric current speeded up the process.

The reason the resistance goes up is because the corrosion layer has significantly more resistivity than copper. This is one reason the mating surfaces of electrical connectors aren't made from copper. They are usually made from material that doesn't oxidize, like gold or nickel, or forms a conductive oxide, like tin.

\$\endgroup\$
  • \$\begingroup\$ I'd also be curious if any dissimilarity in the corrosion to the strips could set up a slight potential which could distort DMM readings (sure, the redox potential of Cu->Cu2+ has a characteristic voltage, but changes in concentration can alter chemical potentials, thus equilibrium). Might not be responsible for the OP's noted effect, but probably visible on a µV-meter. \$\endgroup\$ – Nick T Nov 18 '14 at 18:12
  • 1
    \$\begingroup\$ But does this evaporation of water is so quick that it increases resistance by that amount. \$\endgroup\$ – Atmega32 Nov 19 '14 at 5:26
  • 1
    \$\begingroup\$ I have put a layer of tin over copper strips and then performed the same experiment, it gave the same result. Yeah corrosion might be one of the reason but still wondering if that much change is possible with corrosion. Is there any way to prevent it \$\endgroup\$ – Atmega32 Nov 19 '14 at 5:30
  • 1
    \$\begingroup\$ @Atme: Ususally platinum or gold plated, or graphite electrodes are used for sensing water. You also have to worry about battery effect caused by any assymetry, and common mode noise. I usually get around these by a 4 phase measurement. It cancels common mode noise, any DC bias due to battery effect, and the net average current is 0 due to being ballanced AC. See electronics.stackexchange.com/a/33938/4512 for more details. \$\endgroup\$ – Olin Lathrop Nov 19 '14 at 15:03
  • \$\begingroup\$ Could it be an error readout of the multimeter itself? Maybe it has to do with battery voltage drop during long-time measurements. Does the resistance reading stay the same for long time reading when not using water? \$\endgroup\$ – Nazar Dec 11 '14 at 21:40
3
\$\begingroup\$

My personal interpretation.

Clean water, e.g. destilated, is a poor conductor, so I assume that you have used tap or mineral water which is a much better conductor. The salts solved in normal water provide the charge carriers in form of free ions that allow a current flow.

With that in mind i can think of two possibilities why the resistance rises:

  • Electrolysis takes place and elements of the salts where set free, for example chlorine. This would reduce the amount of available charge carriers.
  • In the electric field between the two copper strips, the ions will become separated and can not longer float freely in the water. That would also limit the current flow capabillity.

Eventually someone with an (electro)chemical background can say more.

\$\endgroup\$
  • \$\begingroup\$ Using tap water. yeah electrolysis might be one of the reason. thinking of way to prevent it. \$\endgroup\$ – Atmega32 Nov 19 '14 at 5:32
  • \$\begingroup\$ @Atmega32 - You could measure the resistance with a Wheatstone bridge. No Current through the water would disable electrolysis, charge separation and electric corrosion. What's left over? Evaporation and chemical corrosion. \$\endgroup\$ – Kitana Nov 19 '14 at 21:14
  • \$\begingroup\$ Wheatstone bridge is not an answer but AC excitation (as used often on Wheatstone and other bridges) could limit corrosion and other electrochemical effects. It is likely used in sensitive detectors. Automotive water level detectors use stainless steel electrodes and may also use AC. \$\endgroup\$ – KalleMP Dec 3 '14 at 12:28
3
\$\begingroup\$

A number of things may be happening here.

The first is that there may be evaporation of the the drop.

The second is related to Olin's assertion of "corrosion", but more specific. Electrons aren't conducted through the drop of water -- Ions are (which is why distilled water is a poor conductor). The ionic reactions at the water/copper junction are non-reversable, so you have what's called a "polarizing" electrode. Thus your water drop is slowly reaching a state where it will stop conducting electricity. The "corrosion" is a byproduct of these electrochemical processes.

I don't believe you're seeing much electrolysis of the water -- which is another possibility. Is the water bubbling?

\$\endgroup\$
  • \$\begingroup\$ no, there is no bubbling of water \$\endgroup\$ – Atmega32 Nov 19 '14 at 5:24
2
\$\begingroup\$

I think Olin's answer is correct, but there's another factor that may account for at least part of the effect you're seeing.

I'm pretty sure water has higher adhesion to clean copper than to epoxy (which forms the surface of most PC boards). When you first drop the water on the board, it'll form a relatively round drop on the surface because of its cohesion. Over a short time, however, the higher adhesion to the copper will cause it to "pull" into two drops over the copper. As the water migrates toward the copper traces, you'll end up with less and less water between the traces, so you have a thinner connection, leading to increased resistance (and eventually, all the water will migrate to the traces, and you'll be left with the original resistor as the only connection between the traces).

\$\endgroup\$
  • \$\begingroup\$ I left it for around 10 minutes and it was still a single drop, can't say exactly if it is deforming, \$\endgroup\$ – Atmega32 Nov 19 '14 at 5:33
2
\$\begingroup\$

The question which led me here was in regard to the increasing resistance of an agarose gel petri dish over time. As suggested by Olin, I tried changing my electrodes from copper to another material, but saw no difference.

After some more research, and taking into consideration that agarose gel contains salt ions which carry the current, it is likely that the Ohmmeter is in a way depleting the ions available for conductance since they have been drawn to their respective poles.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.