1
\$\begingroup\$

I have a European (230 volt AC motor, no markings), 1 phase (I think). It is roughly 6 inches long, just to get a sense of the scale.

motor

It basically wobbles when current is supplied to it.

1) I need to figure out which leads connect to ground, neutral and live.

2) I also need to figure out what kind of transformer I need to use. All I know is that it needs to convert the voltage from 110V (in the US) to 230V (so that the European motor can use the power).

I read about how to do it when there is live voltage, in a situation where you need to figure out which wire are which in a house with running current. How do you do so with a cold circuit? How do I do it without first connecting (and possibly shorting) the motor to a transformer? How do I know which wires to connect to what before doing so?

leads

All I have is this shabby old multimeter, but it works.

multimeter

Motor is .2Amps 240V and 45 watts.

\$\endgroup\$
  • 1
    \$\begingroup\$ There is no such thing as cold ciruit. Please specify better. \$\endgroup\$ – user62259 Dec 29 '14 at 6:01
  • \$\begingroup\$ Sorry. By cold I meant the motor is not receiving any power. Meaning it is not plugged into a socket. Updated the question. \$\endgroup\$ – stackOverFlew Dec 29 '14 at 6:07
  • 1
    \$\begingroup\$ youtube.com/watch?v=cGxhOVxrSWg Do check out this link. \$\endgroup\$ – user62259 Dec 29 '14 at 6:11
  • \$\begingroup\$ Are you sure it is a 3 phase motor? \$\endgroup\$ – stackOverFlew Dec 29 '14 at 6:12
  • 1
    \$\begingroup\$ I wouldn't recommend doing it without the proper precautions. \$\endgroup\$ – user62259 Dec 29 '14 at 6:12
2
\$\begingroup\$

Yes it is an single phase motor, referring to the wire color codings. You need to step up transformer 110/240 but before you do so u need to check the frequency. As in Europe its 50 Hz not 60 Hz as this may effect your motor's speed.Please refer to the picture below link: Electrical wiring color codes

\$\endgroup\$
  • \$\begingroup\$ how can I check the frequency? does that 10hz play a crucial role? The speed of the motor doesnt matter too much. Additionally, what kind of amperage does this motor need do you think? Under 10 amps? \$\endgroup\$ – stackOverFlew Dec 29 '14 at 7:29
  • \$\begingroup\$ Found the motor online finally. Motor is .2Amps 240V and 45 watts. \$\endgroup\$ – stackOverFlew Dec 29 '14 at 8:18
  • \$\begingroup\$ You may use a multimeter to check the frequency. usually fluke 117 has this function. This article would give an idea on the frequency issueOperation of General-Purpose Alternating-Current Polyphase 2, 4, and 8 Pole, 60 Hertz Integral-Horsepower Induction Motors Operated on 50 Hertz \$\endgroup\$ – 3.1415926535897932384626433832 Dec 29 '14 at 8:37
  • \$\begingroup\$ @stackOverFlew: Engineers generally don't think in differences, but in ratios. From 60Hz to 50Hz is 83% of rated; from 50Hz to 60Hz is 120% of rated. Can it handle being that far out of spec? Maybe so, maybe not. \$\endgroup\$ – AaronD Dec 29 '14 at 16:11
2
\$\begingroup\$

The green/yellow wire is almost certainly ground. It looks like the case of the motor is metal so you should be able to verify that easily - set your meter to the lowest ohms range and probe the case and that wire. It should read 0 or close to it. It should read infinite (no connection) between case and the other two wires.

For typical european wiring, blue would be neutral and brown hot. Or course, there is no proof they followed the standard properly.

\$\endgroup\$
  • \$\begingroup\$ Thank you Grant. I checked with my meter but it's reading infinity across all 3 wires and the motor casing and the metal panel it attaches to. The only time it gets to somewhere significantly less than infinity is between the blue and brown wires. Is this normal? Does this confirm that they used normal color codes when wiring the motor? \$\endgroup\$ – stackOverFlew Dec 29 '14 at 7:31
  • \$\begingroup\$ Finally found a photo of the motor online. Motor is .2Amps 240V and 45 watts. What wattage would you recommend for the transformer? \$\endgroup\$ – stackOverFlew Dec 29 '14 at 8:18
  • 1
    \$\begingroup\$ Blue is neutral in fixed installations. But if the device is plugged into a wall outlet, there is no real distinction, as some countries have symmetric plugs allowing both being phase or neutral. G/Y definitively is protective earth. It's strange that it's not connected to the metall. Maybe, it's connected to some inner shiedling, may be, there is a (dangerous) defect. \$\endgroup\$ – sweber Dec 29 '14 at 10:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.