5
\$\begingroup\$

When I try interactive routing, the traces don't show up until after I leave the interactive routing state. I've tried resetting desktop layouts, and showing all connections, but nothing I've seen works.

I'm running altium 13.3 in windows 7 in virtualbox (base os is Ubuntu 14.04)

\$\endgroup\$
3
  • \$\begingroup\$ Have you tried running Altium in virtual box before? It might be the virtualbox which makes it not work correct. \$\endgroup\$
    – Triak
    Commented Feb 9, 2015 at 21:39
  • \$\begingroup\$ @Triak I haven't run altium in virtualbox before. it's possible the virtualization is affecting it, but I'd like to know why, especially because I feel like once the cause is know, there's a good chance it can be fixed. As I'm looking into things, it looks like directx isn't being rendered correctly, so I'm going to pursue that line. \$\endgroup\$ Commented Feb 10, 2015 at 18:42
  • \$\begingroup\$ Maybe try wine? \$\endgroup\$
    – Triak
    Commented Feb 10, 2015 at 19:09

2 Answers 2

5
\$\begingroup\$

enter image description here

Please, Check this preferences.

\$\endgroup\$
1
  • \$\begingroup\$ So alpha blending is "buggy / not supported" in Virtual Box? \$\endgroup\$
    – Rev
    Commented Nov 9, 2015 at 9:25
0
\$\begingroup\$

In my case (using Altium 16 on VMware Workstation) Kübra answer won't work for me, but in the same page I found another solution.

Go to Tools>Preferences>Display and then disable Apply Mask During Interactive Editing as shown bellow.

enter image description here

  • EDIT: There is an option in View>Decrease Mask Level, with "[" and "]" shortcut button. After using these commands I can adjust my mask level which is why I see all darks in interactive routing mode.
\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.