0
\$\begingroup\$

I'm troubleshooting the DC motor for a 14W Lucas windshield wiper (from a 1970 Land Rover). I tried a number of things with no luck so I'd like to see if it's a problem with one of the brushes that is only partially touching the commutator. Before I buy new brushes (which are hard to find), I'd like to find a way to test whether that's actually the problem.

So I've tried bypassing the brushes by touching the wires from a power source directly to the commutator. Nothing happened. But I'm not sure if that should have worked. I don't have a good motor to compare. Can I bypass the brushes this way?

\$\endgroup\$
3
  • \$\begingroup\$ How many wires go to the motor? \$\endgroup\$ – Andy aka May 29 '15 at 13:49
  • \$\begingroup\$ Something like this? Lucas- 'Prince of Darkness' we called it in British Leyland/MG days. \$\endgroup\$ – Spehro Pefhany May 29 '15 at 13:53
  • \$\begingroup\$ Yes, that's about it. I tried to put the positive and ground wires from my power source (a "personal training lab" from an electronics class I'm taking) where the blue and red wire/brushes are. \$\endgroup\$ – WebUserLearner May 29 '15 at 15:40
2
\$\begingroup\$

Just touching wires to the commutator is probably not going to work very well. The brush rigging is arranged so that the correct poles of the motor are energized together; just by randomly touching wires you are probably not completing the circuit through one winding, and even if you are, it might not be aligned with the magnetic structure.

Are the brushes badly worn? If you can access them, pull them out and inspect them, and the springs for them. Clean out the brush channels. You could even go so far as to use a very fine sandpaper to polish the commutator LIGHTLY, and even wrap some around the commutator sand side out, seat the brushes, rotate the shaft, and clean and re-shape the brush ends that way.

Edit: Obviously, make sure you can turn the shaft by hand, to be sure that no bearings are seized up.

\$\endgroup\$
1
  • \$\begingroup\$ The brushes are definitely misshapen. I'll try your suggestion. \$\endgroup\$ – WebUserLearner May 29 '15 at 15:42
0
\$\begingroup\$

I would test for grounding in the field and armature circuits and test for current flow threw those circuits. Also are you sure the motors getting power?

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.