0
\$\begingroup\$

I rewired a microwave oven transformer to have an output of 40V and a center tab. With no load the primary gets hot really fast. I measured the current draw with no load and it pulls about 10 amps. So if my math is correct that is 1.2 kilowatts and that is way too much.

I need an output of 40 volts 10 amps that is 400 watts. If I am correct you can limit the current to the primary winding using an oil filled capacitor. So with some leyway, if I current limit the transformer to only pull 450 watts it should run much cooler.

What value capacitor to use? Is there a formula?

\$\endgroup\$
3
\$\begingroup\$

You did something very wrong. Under no load a transformer should consume very small current (50ma, probably). No current limiting will help. You have a short or made an error while "rewiring".

|improve this answer|||||
\$\endgroup\$
  • \$\begingroup\$ Well, I Have another untouched MOT and with no load that pulls 3A, The way I understand it MOTs are just extremely inefficient. But I wouldnt put it pass me to create a short. But the only thing is that the primary is the original, so it is untouched by me, and only the primary gets hot, the secondary which i wound doesnt get warm at all. \$\endgroup\$ – liljoey112 Aug 16 '15 at 3:23
  • \$\begingroup\$ How do you measure the current? \$\endgroup\$ – ilkhd Aug 16 '15 at 3:43
  • \$\begingroup\$ @liljoey112 Actually, yes, you are right, they are very lossy, but still, idle current should not be much more than 1A. Did you remove the shunts? \$\endgroup\$ – ilkhd Aug 16 '15 at 4:02
  • \$\begingroup\$ I am measuring the current with some cheap clamp meter (Surprising accurate:) ), As for the shuts they are removed. I wasn't sure if i could get the 40v 10A i need with them in. \$\endgroup\$ – liljoey112 Aug 16 '15 at 4:15
  • \$\begingroup\$ @liljoey112 The more I learn about MOTs - the more I get surprised. Apparently they have very small number of wounds on the primary. You may need to increase it till the current drops to a reasonable level. \$\endgroup\$ – ilkhd Aug 16 '15 at 4:50
1
\$\begingroup\$

If the primary is hot with no load.. It means its shorting someware when you cut it and assemble it..or the wire is thick and the turns are less then they suppose to be.. And if you drop the voltage on it by any method you may not get the desired output voltage..

|improve this answer|||||
\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.