1
\$\begingroup\$

I'm working on a primarily optical project, but I need to get a simple circuit working. I'm working with an npn 3-lead phototransistor (datasheet).

I was trying to get the current from the phototransistor to control a cheep set of headphones (64 ohms). I've tried using a configuration like Figure 26, but simply cannot get the transistor out of cutoff.

I'm having difficulties troubleshooting the circuit myself, as I do not understand how a 3-lead (rather than a two-lead) phototransistor works and have not been able to find resources on the topic. Resources, designs, or explanations would be incredibly helpful.

\$\endgroup\$
  • \$\begingroup\$ What I was getting at with "not understanding" was that I didn't know if the led produced current, then the base lead simply added to that, or if something more elaborate as going on. I'll assume that former is the case while working with these. Regardless, the configurations suggested by CL and jp314 haven't been working for me. I haven't been able to get the transistor out of cutoff mode. I'll keep troubleshooting. \$\endgroup\$ – AlexJ Nov 19 '15 at 16:59
1
\$\begingroup\$

A two-lead phototransistor is just a three-lead phototransistor without the base lead. When you're beginning, just ignore the base lead (Fig. 24).

Connecting the base to the emitter is sometimes done to speed up the transistor switching off, but as a side effect, it reduces the amplification. If you don't yet know how large a resistor still works in your circuit, begin with something like 1 MΩ, and go down from there.

\$\endgroup\$
  • \$\begingroup\$ Thanks. I'm still having difficultly pulling the transistor out of cutoff with the arrangements on that site. I'll keep working with it. \$\endgroup\$ – AlexJ Nov 19 '15 at 17:46
0
\$\begingroup\$

With a ~ 5 V supply, connect your headphones between the collector and the supply.

Connect the emitter to GND

Connect a 10k between the collector and the base.

That's as simple as you can get with just a few component; if that doesn't work, then you are not picking up enough signal and will need another amplifier.

\$\endgroup\$
  • \$\begingroup\$ Thanks, this hasn't been working and I don't think it's due to lack of signal. The transistor is still in cutoff mode. I'll keep working on it. \$\endgroup\$ – AlexJ Nov 19 '15 at 17:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.