3
\$\begingroup\$

I need assistance to understand why conducted emission test performed by one of our Customers using our Filter failed at low frequency of 205KHz.

The filter is a planar capacitive filter of 47K±20% pF which has an insertion loss of less than 10dB at 300KHz. The actual capactive value of the filter is on the higher side at 55 - 56KpF.

enter image description here

enter image description here

As seen in the graphs, the conducted emissions are going high only on the negative side of the battery. Why could this be so? I don't have much detail on the Customer layout or their test setup. And I'm not sure they are much willing to share too much detail on the same.

However could potential causes for this occurrence be identified with which we could discuss with Customer for a resolution.

\$\endgroup\$
5
  • 2
    \$\begingroup\$ How can we possibly make any suggestions based on this information alone? It's like calling the doctor's office, and saying "My head hurts. Why is that?" \$\endgroup\$
    – Matt Young
    Nov 19, 2015 at 5:17
  • \$\begingroup\$ Do let me know what other information could help in giving a suggestion...... \$\endgroup\$ Nov 19, 2015 at 6:17
  • 1
    \$\begingroup\$ How about a circuit diagram of the thing being tested? \$\endgroup\$
    – Andy aka
    Nov 19, 2015 at 8:25
  • 1
    \$\begingroup\$ ... and a system diagram of the tester, and the thing being tested ... \$\endgroup\$
    – Neil_UK
    Nov 19, 2015 at 9:44
  • \$\begingroup\$ I will try checking with my Customer for this. Is there something else I need to check Customer with. \$\endgroup\$ Nov 19, 2015 at 15:41

2 Answers 2

4
\$\begingroup\$

Does your customer actually required that a "Peak" reading be under the "Average" limit. In the graphs the Red line is the Quasi-Peak limit (QP), while the fuchsia line is the Average limit (AV).

If it is still a problem you should verify the filter component being used is properly grounded (if there is a chassis type ground). Also check if the problem frequency matches a specific area of the system (for example a switcher supply near 205khz). If the noise can be attributed to a specific area the inputs to that section should have added filtering, (for example proper filter capacitance on an input line).

With the noise unequal between the battery terminals it may be that the internal positive line already has some extra filtering. The customer might consider adding a similar filter network onto the negative line. Even a simple capacitor across the battery lines (internal) might help to average out the noise peaks and bring the negative line under the "so called" limit.

\$\endgroup\$
1
  • \$\begingroup\$ Thanks Nedd for the feedback. Let me discuss with the Customer and see what all inputs I can collect. \$\endgroup\$ Nov 20, 2015 at 10:55
0
\$\begingroup\$

I have the same problem in our lab. I have what I think is a symetrical two wire AC input. However, powered through the LISN, the reading the L and N measurements, one is much bigger than the other. If I switch the input lines, then the L and N measurements switch. I don't see how the LISN can see different things when I swicth the wires. To me the view into either of the two lines is identical. RC

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.