In the book I am reading, there is an experiment that consists of connecting an automotive style fuse and a 1.5V battery to observe blowing of a fuse.

However my fuse does not blow. I have repeated the experiment with a 9V battery but still it doesn't work. After these results, I have tried the experiment using a DC to AC adapter which can output up to 12V.

When I tried the experiment with 12V, tiny blue sparks would appear at the connection between the fuse and the adapter's output. Furthermore, the fuse had warmed up but it still did not blow.

Why is this the case? I initially thought that the fuse would blow as soon as I connect it to any amount of voltage since there is virtually no resistance. Why my fuse doesn't fuse?

  • 1
    \$\begingroup\$ .. what's the blow current of the fuse? \$\endgroup\$
    – pjc50
    Dec 20, 2015 at 17:52
  • 2
    \$\begingroup\$ That's Ohm's law. It says nothing about how much current a battery can dish... unless you know its internal resistance. Do you? \$\endgroup\$
    – Fizz
    Dec 20, 2015 at 18:01
  • 3
    \$\begingroup\$ It obviously has some otherwise you'd get "virtually unlimited current" from it, wouldn't you? For an AA I've seen 150 to 300 milliohms in datasheets [when fresh], but my experience is that it quickly goes up if you try to suck those magic 5A or 10A from it. More like one or two amps is the practical limit, in my experience. Ohmmeters from DMM apply a current and read voltage or vice-versa, which doesn't work for measuring resistance of active elements like batteries (since the DMM doesn't know what the generated voltage is, because it doesn't measure it at the same time to "figure it out".) \$\endgroup\$
    – Fizz
    Dec 20, 2015 at 18:08
  • 2
    \$\begingroup\$ You can't measure battery resistance with a multimeter. \$\endgroup\$
    – Andy aka
    Dec 20, 2015 at 18:19
  • 3
    \$\begingroup\$ @RespawnedFluff 3 batteries in parallel did the work. Thank you. \$\endgroup\$
    – Utku
    Dec 20, 2015 at 18:46

1 Answer 1


Thanks to many commentators, I was finally able to blow my fuse.

The main point is, batteries have a significant internal resistance. Hence, they do not provide a "virtually unlimited current". Hence, there weren't enough current to blow the fuse initially.

As Respawned Fluff suggested, I have connected 3 AA batteries in parallel and connected them to the fuse. Connecting the batteries in parallel resulted in a lower total resistance while keeping the voltage the same at the same time, which in turn resulted in an increase in the current. Hence, this had produced sufficient current to fuse the fuse.

  • 1
    \$\begingroup\$ Don't forget that you can also accept this answer. Answering your own question is perfectly acceptable on the stack. As an aside, you may also want to check out more about fuses, particularly slow-blow vs fast-blow. If the 9v battery didn't blow it right away, I suspect the fuse you were using is a slow-blow, which withstood the initial current long enough for it to drop back below the fuse rating. \$\endgroup\$
    – user39962
    Feb 7, 2016 at 17:13
  • \$\begingroup\$ @SeanBoddy also a typical PP3 9V battery is made internally with 6 cells that are smaller than AAAA cells and as such cannot deliver very much current at all. Short circuit current may briefly be over an 1A on a fresh alkaline or and might peak briefly over 10A on a lithium but for long. \$\endgroup\$
    – KalleMP
    Mar 25, 2019 at 16:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.