2
\$\begingroup\$

Could anyone help me identify what type of SMD component the one in the red circle is? The label seems to be ID but I can't really tell very well because it's so small. My guess is that it's a diode but I could be wrong so I'm looking for another person's opinion. It appears to be the first component connected to the 5V input of the USB port. I tried checking its resistance in both directions but it seems to be open except when there is power where I can measure -2.4 Mohms in one direction.

The device is my Wacom Intuos 5 graphics tablet which doesn't work via USB but works via wireless sans battery charging. I tried using a cable to temporarily jumper that component and it worked so the component is surely broken. I think I'll be able to repair this myself if I can identify what it is.

I'm just a hobbyist so I need some expert advise. You think it would be safe to just solder in a jumper and bypass this component? If it's a diode, would any common diode be ok (even non-SMD)?

Thanks in advance! I'd save a lot of money if I can get this to work instead of buying a new one so any help would be very much appreciated!

enter image description here

\$\endgroup\$
  • 1
    \$\begingroup\$ unless it is a resistor markings on smd components are rarely useful. Reverse engineering a part of the schematics and from there on deducing what this component might be could lead to a solution. Btw. do not measure resistances on powered devices. \$\endgroup\$ – PlasmaHH Mar 21 '16 at 8:50
  • \$\begingroup\$ This might be a filter (ferrite bead probably) or PTC fuses (less probability) \$\endgroup\$ – Haris778 Mar 21 '16 at 8:58
  • \$\begingroup\$ Since the voltage and current is small I thought it would be safe to use the multimeter like a jumper while measuring the resistance. I wouldn't dare do the same with higher powered devices but thanks for the heads-up. \$\endgroup\$ – DeVilFisCh Mar 21 '16 at 8:58
  • \$\begingroup\$ It's not even about safety (you're welcome to destroy as many multimeters as you like), measuring resistance on a powered circuit gives you bugger all information, unless you know exactly what you are doing, why and how the specific multimeter works. \$\endgroup\$ – Asmyldof Mar 21 '16 at 9:01
  • \$\begingroup\$ It's quite old and battered now but I'm sure our digital multimeter could handle it as it has good protection. I've seen it being used by my colleagues to measure mains voltages while it is in resistance - by accident, of course - and it never broke. But, yeah, I'll keep that in mind, next time. \$\endgroup\$ – DeVilFisCh Mar 21 '16 at 10:22
6
\$\begingroup\$

The part is connected to pin 5 of the USB connector, which is the 5V supply from USB. It is most likely to be a fuse: either a PTC resetable fuse or a non-resettable fuse. Its marking are consistent with a SMT fuse, although to understand the marking you would need to know the manufacturer of the fuse. It is unlikely to be an inductor or ferrite bead, since those parts are usually unmarked.

After the fuse is a diode of some sort connected between the 5V supply and Ground. This is probably a TVS diode to protect the device against voltage transients.

If you follow the PCB trace it then passes through part which is probably a ferrite bead which is used to reduce EMI emissions. SMT ferrite beads are usually unmarked.

\$\endgroup\$
  • \$\begingroup\$ Thanks for the answer. I now do think it is actually a fuse of some sort. I just bridged it with solder and so far the graphics tablet is working quite well with no issues. I'm not sure why it broke though but, after doing a lot of searching when I first noticed the problem, it seems like it's a pretty common problem with this model but no one has been able to fix it - which is why I just gave up before. The tablet has actually been in storage for at least two years until I decided to open it up again and try to repair it. \$\endgroup\$ – DeVilFisCh Apr 13 '16 at 15:39
  • \$\begingroup\$ Since your answer actually answers my original question, I'll be marking it as the answer so it would be helpful to everyone else who might be looking for a solution to the same problem. Thank you once again. \$\endgroup\$ – DeVilFisCh Apr 13 '16 at 15:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.