1
\$\begingroup\$

In my eagle design )I added a package from eagle lib. to my own library. I need to change the default values of tstop and tcream for this package. I was able to change the left-side tstop and tcream values and adjust accordingly. But as I tried to apply the same on the other 3 sides i am not able to do. I tried turning off the default tstop and tcream layer even that is not working. It is resetting again to 'on'.

\$\endgroup\$
  • 1
    \$\begingroup\$ Are there little boxes drawn inside the pads on the tPlace layer or something like that which you are accidentally clicking on when you try to change the pad settings? Could you post a picture of the part in question and which library it is in. \$\endgroup\$ – Tom Carpenter May 2 '16 at 14:15
1
\$\begingroup\$

You change those in package definition. Select 'Information'(top left in the toolbox), click on the pad and in a window that appears uncheck 'Stop' and 'Cream'. Eagle will stop generating these two layers and you can then draw whatever you need manually.

\$\endgroup\$
0
\$\begingroup\$

You must increase the "Limit" value in "DRC: Masks" larger than the actual via drill value. Then, command "change stop off" will works.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.