2
\$\begingroup\$

enter image description here

Hi there,

I was trying to do something and not sure what I did without knowingly those small green circles along with names has appeared on ever pin of all the components I had in the schematics.

Could you please let me know how to hide/delete them.

\$\endgroup\$
1
\$\begingroup\$

Simply run the following command in the schematic window:

display -pins

If you want to view them again:

display pins

As is the way with Eagle, you can also do it from the toolbar. Simply click on the visible layers/display button, find layer 93 (Pins) and hide it by clicking the number so it is no longer blue. Then click OK.

Hide Pins Layer

\$\endgroup\$
  • \$\begingroup\$ Thank you very much Tom. Thought I messed up with the net label settings.And I was trying to find that command in the Eagle doc but your reply saved time. \$\endgroup\$ – Dee Jun 23 '16 at 12:52
  • \$\begingroup\$ Oh yeah now I got it. Probably I might have disabled it unknowingly. Good find. \$\endgroup\$ – Dee Jun 23 '16 at 12:57
  • \$\begingroup\$ This also hides the green circles, which are pretty nifty to be able to see, as well as the labels. \$\endgroup\$ – Scott Seidman Jun 23 '16 at 16:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.