1
\$\begingroup\$

Recently I've changed HDD and tried to port all my EAGLE 6.5.0 libs. My custom and new libs works perfectly after I copied all EAGLE backup files from my old HDD to the new, inside "Programms/EAGLE-6.5.0/" path. Same for DRC. But "eagle-ltspice.lbr", that is a default library inside EAGLE, doesn't want to be loaded from EAGLE. My "eagle-ltspice.lbr" is an edited version with some custom packages, and most of my projects use this lib. I've copied it like all library inside "lib" folder, but seems eagle want to load default version and not my edited version. Also I can't find where is this default version to overwrite it. I've tried to delete it from "lib", but eagle recreate this.

Any tips how to make "eagle-ltspice.lbr" accepted and loaded from EAGLE?

\$\endgroup\$
  • \$\begingroup\$ Just rename it. \$\endgroup\$ – Roger Rowland Sep 23 '16 at 11:45
  • \$\begingroup\$ Well, for now I've renamed it. But the problem is to substitute all components with new lib components. \$\endgroup\$ – Singee Sep 23 '16 at 12:13
  • 1
    \$\begingroup\$ You should have renamed it originally, that will avoid it being overwritten by a new release. Maybe you can put it in a separate folder and make sure you use that and don't use the default. Eagle lets you decide which libraries to use in each project, just choose the libs you need rather than doing USE * if that's what you do. \$\endgroup\$ – Roger Rowland Sep 23 '16 at 12:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.