1
\$\begingroup\$

I'm simulating a LVDS driver connected to a LVDS receiver with a 100nF series coupling capacitor in between the +ve and -ve signal lines using the respective IBIS model of the same buffer. (DS25BR100 from TI)

enter image description here

Below is the waveform of the simulation

enter image description here

Right after i remove the coupling capacitor, the waveforms are back to the correcct differential pattern.

enter image description here

Would like to ask why and how can I enable the waveform to have the same differential pattern while having the coupling capacitor. Thanks.

\$\endgroup\$

1 Answer 1

1
\$\begingroup\$

You need to provide bias to the LVDS receiver as shown here (from TI app note).

Normally it would come from the transmitter but you have removed any DC coupling with the capacitors.

LVDS using AC coupling

\$\endgroup\$
6
  • \$\begingroup\$ Yes, I get your point but my concern was that even with bias provided at the receiver, the waveform in image 1 remains. I was expecting it to be bias and have the waveform show in image 2 as well. \$\endgroup\$
    – Jerry
    Commented Nov 16, 2016 at 3:36
  • \$\begingroup\$ But your scope plot shows the voltage around zero with the caps - it doesn't show any bias. I agree it is unexpected for both lines o have a different average voltage. Can you show the circuit of the simulation? \$\endgroup\$ Commented Nov 16, 2016 at 3:49
  • \$\begingroup\$ Yeah I have upload the picture of the circuit. No bias is provided, but when bias is provided the same waveform is observed with an offset only. The receiver is internally terminated with 100 ohm. \$\endgroup\$
    – Jerry
    Commented Nov 16, 2016 at 5:17
  • 1
    \$\begingroup\$ Are you sure it has an internal terminator? If you have a DC voltage between the bins that would put current through the terminator but where would it come from? I suspect there is no internal terminator. Try putting one externally. \$\endgroup\$ Commented Nov 16, 2016 at 19:30
  • \$\begingroup\$ @KevinWhite DS25BR100 definitely has a termination resistor built in. \$\endgroup\$ Commented Mar 13, 2017 at 8:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.