3
\$\begingroup\$

I'm trying to test the 5V version of the relay listed at the web address below.

http://www.mouser.com/ds/2/316/mech_eng_tx-908539.pdf

I have tried applying 6V directly from a battery to pin 6 with ground connected to pin 7, also tried the same for pin 1 and 12, but I don't hear any switching. Checking the resistance between pins 3 and 5 (and 10 and 8) shows an open connection (many megaOhms on my multimeter).

Which coil should close the relay? 6/7 or 1/12? I can't tell from the diagram. And why isn't it latching? I'm certain this question demonstrates a fundamental lack of understanding about latching relays. Please help a novice. Thanks!!

schematic

photo of relay

\$\endgroup\$
5
  • \$\begingroup\$ I would guess you have other relay. Judging by the picture you are doing it right \$\endgroup\$
    – user76844
    Nov 19, 2016 at 8:15
  • 1
    \$\begingroup\$ You should never see a connection between pins 3 and 5. Pin 4 is the common pin, and will connect to pin 3 in one state, and to pin 5 in the other. It is not clear to me which coil will move the contacts to which state. \$\endgroup\$ Nov 19, 2016 at 8:24
  • 3
    \$\begingroup\$ The coils have polarity marked and shading to match the pins, so energising pins 6/7 should switch to 3/4 and 10/9 connected. \$\endgroup\$
    – Spoon
    Nov 19, 2016 at 8:40
  • \$\begingroup\$ Thank you! This is extremely helpful! Looks like 9/8 and 4/5 are connected. Unfortunately, applying 5.7V across 6 and 7 does nothing to the relay. Do I need a short pulse rather than continuous application. \$\endgroup\$ Nov 19, 2016 at 8:47
  • \$\begingroup\$ What is the part number written on the device? \$\endgroup\$
    – Andy aka
    Nov 19, 2016 at 10:48

1 Answer 1

4
\$\begingroup\$

The black coil and contacts indicate the contact arrangement for the coil most recently energized, so if you've momentarily connected +5V to pin 6 and 0V to pin 7, you should measure continuity between pins 3 and 4, and between pins 9 and 10.

Then, if you momentarily connect +5V to pin 1 and 0V to pin 12, you should measure continuity between pins 4 and 5 and between pins 8 and 9.

Like this: enter image description here

\$\endgroup\$
5
  • \$\begingroup\$ This is all very helpful, but I still can't get the black coil position to engage. Does the impulse have to be a certain duration? I'm just touching 5V to pin 6 and 0 to pin 7. \$\endgroup\$ Nov 19, 2016 at 9:01
  • \$\begingroup\$ @VictorVanHee: According to the data sheet the maximum operate time for either SET or RESET is 4 milliseconds, so the pulse should last at least that long. \$\endgroup\$
    – EM Fields
    Nov 19, 2016 at 9:16
  • 1
    \$\begingroup\$ @VictorVanHee: Could it be that you're reading the relay's pinout from the wrong side? That is, for the through-hole version the view shown is from the bottom, while for the surface mount version it's shown from the top. \$\endgroup\$
    – EM Fields
    Nov 19, 2016 at 9:31
  • \$\begingroup\$ I tried 4 ways, reversing +\- and using each coil in both ways. Nothing. \$\endgroup\$ Nov 19, 2016 at 9:55
  • 3
    \$\begingroup\$ @VictorVanHee: Then there are only a few things left to check out before declaring "Bad Relay." 1. Is 5 volts getting to the relay? That is, a. is there a break or a high resistance in the wires between the power supply and the relay? b. Is the power supply putting out 5 volts? 2. How much current do the coils draw? 3. What's the resistance of the coils and does it correspond to the resistance given by the data sheet. 4. Is it really a 5 volt relay? Check the part number on the relay versus the part number on the data sheet to find out \$\endgroup\$
    – EM Fields
    Nov 19, 2016 at 10:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.