0
\$\begingroup\$

How do I connect this three speed motor directly to the electrical mains? motor capacitor

The second image is the capacitor connected to the red and brown shown in the first image.

There are 4 wires connected to the motor coloured white, yellow ,blue and black respectively. White wire has a high speed label. Yellow has a medium speed label and blue has a low speed label.

This is the schematic from the manual of the fan which I salvage this motor from. schematic

I have no knowledge about motors. Hope someone can enlighten me on the:

  1. Type of motor that this is and,

  2. How to connect it directly to the electrical main?

\$\endgroup\$
  • \$\begingroup\$ When you Googled "3 speed motor wiring", what did you get? Why doesn't that answer your question? Or did you not do any research before you asked your question? \$\endgroup\$ – WhatRoughBeast Nov 19 '16 at 14:14
  • \$\begingroup\$ I did tried to google but I am not particular knowledgable in this topic so I needed someone with the expertise to advise me. I dun want to end up destroying a working motor unintentionally. \$\endgroup\$ – hotguy23 Nov 19 '16 at 14:26
3
\$\begingroup\$

While I can't be entirely sure, since these are mostly poorly-documented Chinese brand motors, the wiring diagram there seems to indicate that mains should be applied across the black wire and the speed wire of your choice, most likely with white being the fastest and blue being the slowest.

I'm guessing this based on two facts: black wire tends to be ground or common, and the black wire has a thermal cutoff installed, which would make sense if it's a common line.

You should just be able to apply 220-240V AC mains across those lines (e.g. neutral to black wire, live to white, yellow, or blue) and it should work. No guarantees though - I'm guessing this entirely based on the photos you provided and a similarly named product range I found online.

\$\endgroup\$
  • \$\begingroup\$ I tried to connect neutral of mains to black and live of mains to blue. I saw a spark but it did not work. \$\endgroup\$ – hotguy23 Nov 19 '16 at 13:51
  • \$\begingroup\$ This seems like good advice. Was the capacitor connected correctly at the time? Is the motor and capacitor still in working condition? \$\endgroup\$ – KalleMP Nov 19 '16 at 22:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.