2
\$\begingroup\$

I'm trying to get the Lilypad working on my machine but i get the following error.

I had a Google for it but everything keeps pointing to a problem with the board. I swapped it out and tried another Lilypad but got the same error...

the one i am using is the first Lilypad with the FTDI connection.

This is the error message i am getting:

avrdude: stk500_recv(): programmer is not responding

Any thoughts?

\$\endgroup\$
2
\$\begingroup\$

It sounds like you're not selecting the correct board within the Arduino IDE. Be sure to:

1) Download the latest version of Arduino from http://arduino.cc/en/Main/Software 2) Install the Arduino IDE and FTDI drivers 3) Select Tools>Board>LilyPad Arduino W/ATMega328

Cheers,

Marcus

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.