2
\$\begingroup\$

I have a problem in testing a transformer recovered from an old wall wart. The transformer has several secondary taps: the wall wart had a slide switch allowing the selection of four different dc outputs via a bridge rectifier and capacitor.

I connected the ground clip of my oscilloscope to the transformer wire that had connected to the common of the switch, then connected the probe tip to each other wire in turn to measure voltages. The resulting voltages made sense, for example a 10.6Vrms waveform was measured for the tap that had provided 12Vdc.

The problem arose when I tried to measure the voltages under load, as in the previous measurements I had simply placed the scope across the secondary taps directly. To do this, I connected a 1k resistor across the highest tap (10.6Vrms as above). This was a light load and well within the maximum rated secondary current of 1A. I then connected my scope across the resistor. I expected to see a somewhat lower voltage under load, but measured a flat 0V.

I can make no sense of this result, and feel it must be a basic misunderstanding. I have tried other smaller and larger loads of 10k and 100R with the same result.

Below is a diagram of the setup. I am omitting the other secondary taps.

schematic

simulate this circuit – Schematic created using CircuitLab

Edit: The comments helped me to resolve the issue.

\$\endgroup\$
13
  • 1
    \$\begingroup\$ If you remove the 1k resistor do you still measure 0V? I'm guessing that you may have blown a fuse or damaged the transformer. \$\endgroup\$
    – Steve G
    Jan 11 '17 at 14:30
  • 1
    \$\begingroup\$ You did not by accident switch the scope to 50Ω input impedance? \$\endgroup\$
    – PlasmaHH
    Jan 11 '17 at 14:36
  • 1
    \$\begingroup\$ Disconnect the transformer from the mains, and measure the resistance of the 12V secondary. If its a few Ohms or less its OK, but anything higher means your transformer is damaged. \$\endgroup\$
    – Steve G
    Jan 11 '17 at 14:42
  • 1
    \$\begingroup\$ It seems strange that the common of the switch was ever connected to the transformer. I would have expected that the switch common would be connected to one of the output wires leading from the wall-wart, with the other wire connected back to the transformer. \$\endgroup\$
    – brhans
    Jan 11 '17 at 14:46
  • 1
    \$\begingroup\$ @Steve G, thanks. I measured the resistance and it was over 20k. I ensured that I stripped off the enamel before measuring. I started to unwind the transformer and found some heat damage to the tape. These were the only tests I did on the transformer and I'm highly confident I never shorted it, so I guess I have discovered why the wall wart was thrown out. \$\endgroup\$
    – user133493
    Jan 11 '17 at 15:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy