1
\$\begingroup\$

I'm using LTSPice XVII. I'm trying to set a resistor to every node, helping convergence.

This is not recognized (spell?)

.options rshunt = 1e12

however, capacitor is working

.options cshunt = 1e-13

Thank you in advance,

\$\endgroup\$
  • 1
    \$\begingroup\$ don't you mean gshunt? \$\endgroup\$ – PlasmaHH Feb 23 '17 at 10:51
  • \$\begingroup\$ well... with gshunt=1E16 the circuit stay at zero voltage. I have a opamp so probably will hurt internally :) \$\endgroup\$ – orfruit Feb 23 '17 at 11:05
  • \$\begingroup\$ but I think you're right, thank you! \$\endgroup\$ – orfruit Feb 23 '17 at 11:06
  • \$\begingroup\$ Hmm my update never upgraded it to XVII, thanks for giving me the version info :) \$\endgroup\$ – Arsenal Feb 23 '17 at 14:33
  • \$\begingroup\$ I know LTspice's help is not very user friendly, even if it does convey the message, but sometimes I find it very difficult to not downvote for the sheer lazyness. In this case, it was as simple as finding LTspice > Dot command > .option. Didn't downvote, but it sure didn't deserve the +1. \$\endgroup\$ – a concerned citizen Apr 10 '18 at 14:36
0
\$\begingroup\$

You need to use 1e-16. It appears that gshunt is a conductance value and not a resistance value. I later found I did not need the parameter as I had mistakes in my schematic where I an inductor connected to the wrong point and I didn't have them coupled as a transformer.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.