0
\$\begingroup\$

I've got one of those jack power plugs with the thin rectangular pins on one of my PCBs.

enter image description here

The milling layer in Eagle shows the "slits" to be drilled as expected (in cyan).

enter image description here

I export the .drd and .mil files with excellon.cam and gerb274x-mill-drill.cam respectively (job files). However when I upload my gerbers to Eurocircuits, the "PCB Visualiser" thing does not display the slits but only the dot holes.

enter image description here

How can I make sure Eurocircuits got the right information? Using a gerber viewer on my computer I do see the slits from the .mil file.

\$\endgroup\$
2
  • 1
    \$\begingroup\$ On EuroCircuits you have to add a milling option and select the outlines that are to be milled. \$\endgroup\$
    – Wesley Lee
    Mar 9, 2017 at 15:53
  • \$\begingroup\$ Oh, I see... Thanks for the tip, it saved me quite some time. \$\endgroup\$
    – Buddyshot
    Mar 9, 2017 at 15:56

1 Answer 1

2
\$\begingroup\$

On EuroCircuits, you have to do the following:

1 - Change the milling length you desire (left menu on the PCB Viewer):

enter image description here

enter image description here

2 - Access the "Milling Editor" to select the desired outlines to be milled (right menu on the PCB Viewer).

enter image description here

Here you select the layer on which the outlines are, and then click on the outlines. Its quite straightforward but a bit of a lengthy task on PCBs with lots of milled parts. Maybe there is an auto option but I never tried it.

I was going to add a screenshot but the webpage crashed. I'll edit it in later.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.