0
\$\begingroup\$

I'm having difficulty in deciding about implementing an amplifier and whether I need it at all for a strain gauge. I never dealt with such situation before and would be very glad to have your opinions.

I will have the following strain_gauges: http://bridgetest.com/wp-content/uploads/ST350-Operations-Manual-v2.2.pdf

Here what I found so far as an amplifier topology: http://www.linear.com/solutions/1183 In my case the output of the straingauge will be very low; in the order of 1mV.

But there is a possibility I might use this device: http://www.microstrain.com/wireless/v-link-200  Im not so familiar with terminology in datasheet much.

Do you think I would still need to implement the LT’s strain gauge amplifier if I buy this wireless device for these straingauges of 1mV level variation? I was wondering would noise be a problem at this signal level if I don't amplify.

\$\endgroup\$
3
  • \$\begingroup\$ I'd suggest you definitely need the strain gauge amplifier. Your wireless solution is +/-150 mV full scale ...your signal is down in the weeds. \$\endgroup\$ Apr 1 '17 at 3:00
  • \$\begingroup\$ +/-150 mV means the signal input variation should be minimum 150mV right? os is that the range and resolution issue? so better I use that LT's amplifier. But theres a simulation in their website which is different as: 100k resistor becomes 100ohm(maybe a mistake), supply becomes +-15V not single. Did you see that? Does the 100k set the gain of the amplifier in the schematic? thanks. \$\endgroup\$
    – floppy380
    Apr 1 '17 at 3:53
  • \$\begingroup\$ the wireless device unders specs it says: Differential: ±1.22 mV to ±156 mV DC (bridge completion factory-configurable) Single-ended: ±2.56 V dc, ±5.12 V dc, ±10.24 V DC, 0 to 5.12 V dc, 0 to 10,24 V dc im kind of confused \$\endgroup\$
    – floppy380
    Apr 1 '17 at 4:03
0
\$\begingroup\$

The manual is here and quick start guide is here.

It appears that the full scale range is configurable using their software.
Minimum differential appears to be +/- 2 mV or maybe less.
ir IF this is correct and IF your strain gauge outputs about 1 mV max then the V-Link 200 should be all you need. A closer reading of the manual and a look at the software manual should clarify this.

\$\endgroup\$
3
  • \$\begingroup\$ T the output of the straingauge will be very low; in the order of 1mV. if the cables are longer than 10 m, i was thinking noise would be an issue. does the straingauge sensor's two output differential(mirrored) voltages? \$\endgroup\$
    – floppy380
    Apr 1 '17 at 12:02
  • 1
    \$\begingroup\$ After we deal with the cable length will you tell us it's in a locked filing cabinet in the basement and related to a bypass the Vogons are building :-) ? ( HHGTTG ). Why not put us out of our suspense and give us the complete question? Adding information to the question is better than in comments. | Long cables and small signal levels are more noise prone. | Can you put the V-link near the gauge. Having the extra amplifier is liable to help rather than hinder. | The strain gauge bridge's output is a balanced differential signal. \$\endgroup\$
    – Russell McMahon
    Apr 1 '17 at 15:56
  • \$\begingroup\$ I agree and I now opened a new question to make it clear:electronics.stackexchange.com/questions/296158/… I would be glad to hear your opinion as well. Thanks \$\endgroup\$
    – floppy380
    Apr 1 '17 at 20:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.