1
\$\begingroup\$

I have a pack of simple LED lights that I planned on wiring in my boat for cabin lights.

I installed and wired them all in a simple series circuit. Power supply connected to switch, switch connected to positive side of first LED and negative to positive of the remaining LEDs and so on, then connected to ground.

None of the lights will work.

When I test each individual light with a 12V source they work fine but when I wire 2 or more in series they will not pass voltage through the LED to light the next light.

What am I doing wrong?

\$\endgroup\$
  • 1
    \$\begingroup\$ What is the forward voltage of each LED? You need to provide at least the forward voltage times the number of LEDs in series for them to light. You also need to limit the current so that they don't burn out. \$\endgroup\$ – Dampmaskin Apr 17 '17 at 13:01
  • \$\begingroup\$ Do you have a N x 12V supply for N strings? Wrong? you did not spec LEDs, number of LEDs and supply spec! \$\endgroup\$ – Tony Stewart Sunnyskyguy EE75 Apr 17 '17 at 13:07
  • 1
    \$\begingroup\$ They are 12v LEDs. I have a total of 6 LEDs i'm trying to wire in series. So you're telling me I need a 72 volt power supply to light all 6 LEDs in series? \$\endgroup\$ – Chad S. Apr 17 '17 at 13:15
  • \$\begingroup\$ Welcome to the site. Please quickly realise that this is not a free design house, homework-answering service or an on-line technical encyclopedia, copied out to you on demand. People will help you take the next step if your question contains all the details and shows you've done as much as you possibly could on your own. Please either revise your question showing details of work and findings so far or delete it if you find Internet searches give you your answer anyway. Again, a warm welcome to the site. \$\endgroup\$ – TonyM Apr 17 '17 at 13:18
  • \$\begingroup\$ You can run 6Sx12=72V or 3S2P =36V @ 2x Irated or 2S3P @ 24V @ 3xI or 6P at 12V with 6xI but do not daisy chain more than 2 . Also most ledstrips ad design with 9V threshold and rated at 12V or 14.2V for watt rating so you can increase V+ by 20% max but wire and supply must have ampacity to work well. \$\endgroup\$ – Tony Stewart Sunnyskyguy EE75 Apr 17 '17 at 19:10
1
\$\begingroup\$

I think you are using 12v LED lights. Accordingly, when you connect many LED lights in series, the 12v is going to be divided equally among the LED lights. Thus, if you have 2 LED lights, 6v for each one. If you have 3 LED lights, 4v for each one.

In your case, you should connect them in parallel to get the job done.

For more info have a look at this link.

Quouted from the previous link.

Finally, remember that for resistors in series, the current is the same for each resistor, and for resistors in parallel, the voltage is the same for each one.

| improve this answer | |
\$\endgroup\$
  • \$\begingroup\$ These answers are supposition and guesses. The OP's question is missing lots of the detail. \$\endgroup\$ – TonyM Apr 17 '17 at 13:21
  • \$\begingroup\$ Yes they are definitely 12v LED lights. I was trying to not have to run so much wire in a small tub rail but it sounds like i'll have to run the extra wire to create a parallel circuit for each light? \$\endgroup\$ – Chad S. Apr 17 '17 at 13:29
  • \$\begingroup\$ @Chad S. Yes sure. To connect the LED lights in parallel, connect the '+' of the battery to the '+' of the first LED lights, then from the latter to the '+' of the second LED light and so forth. Do the same connection for '-'. \$\endgroup\$ – Macit Apr 17 '17 at 22:15
  • \$\begingroup\$ Ended up running them them in parallel and they work great. Thanks. \$\endgroup\$ – Chad S. Apr 18 '17 at 13:19
0
\$\begingroup\$

If they individually work on 12V without immediately blowing up, they are probably LEDs with built in resistors designed to operate at a higher voltage. If that voltage is 12V you can not connect them in series.

Verify they are actually 12V LEDS, and if they are, wire them up in parallel.

schematic

simulate this circuit – Schematic created using CircuitLab

| improve this answer | |
\$\endgroup\$
  • \$\begingroup\$ They are definitely 12v LEDs. \$\endgroup\$ – Chad S. Apr 17 '17 at 13:16
  • \$\begingroup\$ @ChadS. Then you need to run a double wire and solder the LEDs across them. \$\endgroup\$ – Trevor_G Apr 17 '17 at 13:21
  • \$\begingroup\$ I"m sorry but i'm not sure what you mean by needing to run a double wire? \$\endgroup\$ – Chad S. Apr 17 '17 at 13:22
  • \$\begingroup\$ @ChadS. see my edit \$\endgroup\$ – Trevor_G Apr 17 '17 at 13:24
  • \$\begingroup\$ I'm not seeing your edit sorry \$\endgroup\$ – Chad S. Apr 17 '17 at 13:27
0
\$\begingroup\$

If they work one at a time perfectly witj 12 volts, either wire them all in pallel, or leave in series, and multiply the number of lights times 12...then get on amazon and get a step up converter, one with adequate max voltage that either meets or exceeds the sum you jist came up with, as well as current capacity.

| improve this answer | |
\$\endgroup\$
0
\$\begingroup\$

You can run 6Sx12=72V or 3S2P =36V @ 2x Irated or 2S3P @ 24V @ 3xI or 6P at 12V with 6xI but do not daisy chain more than 2 .

Also most 12V led-strips are designed with 9V threshold and rated at 12V or 14.2V for watt rating so you can increase V+ by 20% max but wire and supply must have ampacity to work well. Confirm with valid specs.

6S means 6 in series 2P means 2 strings in parallel .

| improve this answer | |
\$\endgroup\$
0
\$\begingroup\$

Regarding using standard 12V lights (such as MR16) in series, it sounds right to use a higher voltage, but it might (will?) cause problems. I have a 36V electric bike which I made some lighting for. Initially I used three 12V MR16 spotlights in series. It worked fine for a while, but then I had a failure. It may have been a one-off, so I replaced it. Eventually, another failure. I came to the conclusion that, although the bulbs are rated at 12V, they have chip inside to either step down the voltage or regulate the current and they didn't work in series. I suspect one ended up going over voltage and failing.

The solution in my case was to buy a stepdown converter and to run them in parallel at 12V. Since then I have had zero failures of bulbs.

Two other things not mentioned: if in series to a higher voltage, one blows, they all go out and with standard led 12V bulbs, there are no issues about which way they are attached to DC as they rectify the current and work happily either way round on DC.

So, in a nutshell, do what others here recommend and go parallel.

| improve this answer | |
\$\endgroup\$
0
\$\begingroup\$

There are following possible reasons:

  1. May be one of series LED is damaged.
  2. As current is same but voltage is different in series circuit. Therefore,there is a lot of chance that voltage is not properly supplied to each LED.
  3. May sure the LED connections.

For more information about series circuit connection, please visit

http://electronicslab4u.com/series-circuit-resistors-in-series/

| improve this answer | |
\$\endgroup\$
  • 1
    \$\begingroup\$ The OP said that they work when individually tested on a 12 V supply so they are not simple LEDs, they are 12 V LED lamps. They need to be connected in parallel, not in series. See Trevor_G's answer. \$\endgroup\$ – Transistor Mar 15 at 16:56
  • \$\begingroup\$ Pardon me! I just answered what he asked. he said LEDs are not working in series and I put some reasons. I know LEDs only work in parallel not in series. \$\endgroup\$ – ali raza Mar 16 at 17:25
  • 2
    \$\begingroup\$ No problem, but can you see how a reader could interpret your point 1 as saying that you think the LEDs are in series? Your comment is confusing too: "I know LEDs only work in parallel not in series." That's not true. LEDs are very often wired in series - mains-powered LED lamps, for example, and we generally avoid connecting LEDs in direct parallel because of problems caused by varying forward voltage drops between LEDs. In this case they're 12 V lamps so the current limiting resistors must be internal to the lamps. You've joined a very active site so you can expect comments on your posts. \$\endgroup\$ – Transistor Mar 16 at 19:22
  • \$\begingroup\$ ali raza - Welcome :-) However (a) The page you linked doesn't mention LEDs, so it's unclear how much it really addresses the question. (b) The question is nearly 3 years old, and it's suspicious for a new user to add an answer with website links, to an old question. (c) I found evidence that someone with your name is associated with the website you linked. That, along with other points I won't describe, suggests that you might be trying to promote that website by adding a link to it, to try to improve its SEO. That would break the "undisclosed promotion" rule here, so post has been flagged. \$\endgroup\$ – SamGibson Mar 16 at 22:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.