0
\$\begingroup\$

It is might come across off topic. But, it is somehow related to PCB design. So, I'd like to ask how prevent this information giving gray area to appear and disappear every time I move the mouse on something. It distracts me and covers the areas that I want to investigate more carefully. enter image description here

\$\endgroup\$
2
  • 2
    \$\begingroup\$ I have no idea of that thing, but it seems like it already tells you, did you try "Toggle Heads Up" key combos? \$\endgroup\$
    – PlasmaHH
    Commented May 5, 2017 at 8:53
  • \$\begingroup\$ @PlasmaHH , thanks, it is a great tool indeed! But, I still unable to get rid of that information giving box. \$\endgroup\$
    – MimSaad
    Commented May 5, 2017 at 9:54

1 Answer 1

5
\$\begingroup\$

As shown in the heads-up display (HUD), Shift-H toggles it on/off. If you press the key combination Shift-H it will hide it. You can also access this control by going to the "View" menu, go down to "Board Insight", and uncheck "Toggle Heads-Up Display". Note that you must be focused in the PCB editor for this shortcut or menu navigation to work.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.