1
\$\begingroup\$

I have a problem with tracing a wire with width of T200. Im using Proteus 8.5. I'll do it with no problem and no DRC and CRC error, but when i see 3D model i see some parts of the PCB copper that is incomplete. incomplete model

and this is correct one. Complete and correct model

can you guide me please?

\$\endgroup\$
  • \$\begingroup\$ Are you sure it is a problem with the layout and not just a problem with the 3D preview? Check the layout itself and see if it is wrong. Also, do a gerber export and check it in a gerber viewer. \$\endgroup\$ – JRE Jul 8 '17 at 9:47
  • \$\begingroup\$ I thought it is because of some rules that i had changed before for example graphics clearance or pad-pad clearance or trace-trace clearance. But it was software bug. Thank u JRE for your help.✌👍 \$\endgroup\$ – Mohammad Reza Hasanpour Jul 10 '17 at 3:55
1
\$\begingroup\$

Sometimes there can be little bugs with the Gerber viewers in Proteus. I have noticed a few before. If you ever get problems like this, the best thing to do is to go back to your PCB layout and double check that everything is the way it should be. Then use a proper Gerber Viewer program and upload your Gerber files. Then you will be able to view your PCB properly and see any problems.

9 times out of 10 if part of a track doesn't render in, it is because of a bug. If the case was that the connection was missed, Proteus will let you know when it does a pre-production check when generating Gerbers.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.