0
\$\begingroup\$

How to I connect 240v from a wall powerpoint to a toroidal transformer?

I've searched all over, and I'm a complete novice, and I cannot find anything that explains what I need to know at my level of understanding.

It is a 240v 20va 15v+15v toroidal transformer. It has two blue primary wires, and four secondary (red, black, yellow, orange).

I have the hot (brown) line coming from my power cable running to one of the blue primaries, and the neutral (blue) line coming from the power cable running to the other blue primary.

I then have the red + black running to a rectifier bridge, and the yellow + orange running to another rectifier bridge.

There is no voltage output from the output leads of the rectifier bridges. No voltage output from the secondaries.

I've got two of these toroidal transformers set up identically, and neither are working.

What am I doing wrong?

Thanks in advance.

\$\endgroup\$
  • \$\begingroup\$ What voltages do you measure on the secondaries? \$\endgroup\$ – uint128_t Jul 17 '17 at 7:13
  • \$\begingroup\$ There is nothing. It's flat. 00.0 on the multimeter. \$\endgroup\$ – kevinpwns Jul 17 '17 at 7:14
  • 2
    \$\begingroup\$ Have you tried all the permutations between secondary pairs? Have you verified that the primary measures what you'd expect? Finally, unplug and check continuity on primaries and secondaries. \$\endgroup\$ – uint128_t Jul 17 '17 at 7:17
  • \$\begingroup\$ It looks like it was wired up appropriately all along. The multimeter I'm using is very simple (read: cheap), and the dial was not set properly. \$\endgroup\$ – kevinpwns Jul 17 '17 at 7:40
  • 2
    \$\begingroup\$ Is your meter set to measure AC voltage and not DC? \$\endgroup\$ – Andy aka Jul 17 '17 at 7:42
0
\$\begingroup\$

The wiring was correct as follows:

Mains:

  • Brown (hot) to one primary blue
  • Blue (neutral) to one primary blue

Secondaries:

  • Red going into AC input of rectifier bridge A
  • Black going into AC of rectifier bridge A
  • Orange going into AC of rectifier bridge B
  • Yellow going into AC of rectifier bridge B

Output voltage of secondaries: 15VAC

Bridging output of both rectifier bridges with a 2.2uF cap.

Output of combined secondaries from both rectifier bridges: 48VAC

The problem was that I was not using the multimeter properly.

\$\endgroup\$
  • \$\begingroup\$ You should mark this as "solved". \$\endgroup\$ – pipe Oct 12 '17 at 11:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.