0
\$\begingroup\$

I tried to use external ST-LINK V2 with evaluation board STM32F469NI. I connected it to the connector CN16, disconnect USB from CN22 and used ST-LINK utility. But connection to target MCU was failed. I think that the problem was that I din't dis-activate ST-LINK v2-1 on board. But it was no instruction in user manual about this issue. Please, advice.

\$\endgroup\$
2
\$\begingroup\$

The problem was in board malfunction. We tried another eval STM32F469I and connection was O.K.

So it is possible to use ST-LINK V2 on this board.

\$\endgroup\$
  • \$\begingroup\$ If this is an answer to your own question (which is fine - you can even accept it if it is correct) then there shouldn't be another question in it. If it's an update then put the info into your original question. On this site answers float up and down based on votes or user preference so it's not like a regular discussion forum. \$\endgroup\$ – Transistor Aug 26 '17 at 8:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.