1
\$\begingroup\$

I want to measure the distance from point a to point b in the PCB editor. However point b is surrounded by pads and primitives, thus when I try to move my cursor to point b, the cursor keeps snapping to the pads and primitives. Under normal circumstances I love this snapping feature, but sometimes I require a specific measurement that the snapping feature prevents me from doing.

Is there a method to quickly switch between snapping and non-snapping when using the "Measurement Distance" tool?

\$\endgroup\$
3
  • 5
    \$\begingroup\$ Hold down the Control key to turn off snapping temporarily. Or adjust the snap feature how you like it. \$\endgroup\$
    – The Photon
    Sep 6, 2017 at 17:36
  • \$\begingroup\$ @ThePhoton You beat me to it, I was just about to say this \$\endgroup\$
    – DerStrom8
    Sep 6, 2017 at 17:37
  • \$\begingroup\$ Works great, thank you! I will answer the question. \$\endgroup\$
    – Shicon Wen
    Sep 6, 2017 at 18:08

1 Answer 1

1
\$\begingroup\$

Credit to The Photon for providing the solution.

Hold down the Control key to temporarily turn off snapping. Release the Control key to go back to snapping.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.