0
\$\begingroup\$

I'm trying to run the load flow study, but instead I'm getting this error.

Error 101-01: [Bus 2] Bus base kV is out of 40% range from bus nominal kV. Error 722: [XFMR 1] 2W transformer secondary kV is out of 40% range from bus nominal kV.

Here's the screenshot of my project: enter image description here

I honestly don't know what's wrong, I'm literally doing everything as instructed, but still getting the errors.

Here're the instructions:

Bus 1 is fed by the power grid (ID: Utility) with the rating of Rated kV: 4.16, 3-Phase SR Rating: 500 kVAsc, and 3-Phase X/R: 12.

A heater (ID: HTR 1) with the rating of 50kW and 85% PF (use the calculator of theloading page) is connected to Bus 1. (Hint: heater is a static load).

HTR 1 is protected by the fuse (ID: HTR1_FU): ABB (Manufacturer) & Max kV:4.16 (Use the Library to filter), & Cont. Amp: 8.

Bus 2 is connected to Bus 1 through a cable (ID: CBL 1), a breaker (ID: Bus 2_BKR), and a step-down transformer (XFMR 1).

CBL 1, which is directly connected to Bus 1, is: Freq: 60, Type: CU, kV: 5, #/C: 3, Insul: EPR, Source: KERITE, and Install: Non-Mag (Use the Library), Size: 1/0, Length: 50 ft.

The rating of XFMR 1 connected to the cable is Prim: 4.16 kV, Sec. 0.48 kV, Power Rating: 300 kVA. Use the Typical Z & X/R option at the Impedance page.

Bus 2_BKR, which is feeding Bus 2, is Cutler-Hammer, HMCA, 0.48kV, 800 A (Use the Library at the Rating page). The rating plug of its trip device is 500 Amp.

LT Pickup: 500 Amp & Short-time Pickup: 3500 Amp & St Band: Max (Use the Trip Device page. Deactivate the Ground protection). Keep in mind that each breaker has a Trip Device Unit which acts as the Brain of the breaker.

Update the ID of the bus to Bus 2 if you have not yet done that.

The node between CBL 1 and XFMR 1 has the ID of Node 1.

Bus 2 is feeding a lumped load (ID: LL 1) with the rating of 200 Amp and 85% PF.

Update the Load Type so that it is 50% constant kVA and 50% constant Z.

LL 1 is protected by a breaker (ID: LL 1_BKR): Cutler-Hammer, HMCA, 0.48kV, 800 A (Use the Library at the Rating page). The rating plug of its trip device is 500 Amp. LT Pickup: 500 Amp & Short-time Pickup: 5000 Amp & St Band: Max (Use the Trip Device page. Deactivate the Ground protection).

\$\endgroup\$
  • \$\begingroup\$ XFMR 1 appears to be flipped. Rotate it, correct primary and secondary kV and run again. \$\endgroup\$ – Tanuj Khandelwal Feb 11 '18 at 21:33
0
\$\begingroup\$

Error 101-01: [Bus 2] Bus base kV is out of 40% range from bus nominal kV. Error 722: [XFMR 1] 2W transformer secondary kV is out of 40% range from bus nominal kV.

Whenever you get this error, you can be sure that you have a voltage mismatch in your system. Meaning your bus rating doesn't match your transformer or your CB rating doesn't match your bus. It's hard to troubleshoot this without the program but I can assure you that you are having a voltage mismatch.

Try opening the devices upwards towards the source to find the issue.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.