2
\$\begingroup\$

In previous projects, I used the CurrentDate special string, in the format YYYY-MM-DD (see the image below).

enter image description here

Opening the same project on a different installation of Altium, the format has been automatically changed to MM/DD/YYYY. Is there a way to change this format?

I'm unsure if I changed it in the past. If I did, I don't remember where this setting lives, and I can't seem to find it in the Altium documentation. Any help would be really appreciated.

\$\endgroup\$
2
  • 1
    \$\begingroup\$ Just a wild guess, it uses the format you have set in your Windows Regional Settings \$\endgroup\$
    – Tyler
    Commented Jan 7, 2018 at 22:44
  • \$\begingroup\$ That was the trick! Thank you. Feel free to post that as an answer. \$\endgroup\$
    – Daniel
    Commented Jan 7, 2018 at 22:48

1 Answer 1

2
\$\begingroup\$

It most likely uses your Regional Setting from Windows.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.