4
\$\begingroup\$

I disassembled my old Niko RC car today. Thought I could play around with the parts.

But what I can't seem to understand is the coil. The powersource of the rc car is a 7.2v NiCd 620mAh battery. And as you all see (image 1) I've tried to connect it directly on the coil - nothing happens.

As I know nothing about electronics I thought I might test with a 9v also (image 2) :-).

But still nothing happens. Does anyone know what's wrong? I did some simple measurements with a multimeter before disassembling and the coil got -3.3v / 0v / 3.3v depending on what it was doing. This coil is controlling the rc car so its voltages for left / center / right.

enter image description here

enter image description here

\$\endgroup\$
  • 1
    \$\begingroup\$ SPOT ON! I did not get any reaction because of the coating! Scraped some of with a knife and BAM! REACTION. Write a answere and Ill accept it \$\endgroup\$ – Jason94 Jul 22 '12 at 11:04
10
\$\begingroup\$

Are you sure you have a proper connection to the coil? Magnet wire has a insulating coating which needs to be scraped off before you can get a good connection. Have you tested the DC resistance of the coil to confirm it's not broken? If you have what is it?

| improve this answer | |
\$\endgroup\$
0
\$\begingroup\$

Well the first thing here is: What do you expect to happen? Coils don't actually do anything visible when they work. The coil could be also overloaded, but that would depend on the DC resistance of the coil itself.

Next the white thing near the coil: Is it supposed to move?

To me it looks like the could is part of some sort of motor, maybe even a stepper motor. Perhaps it needs a more complex signal to do anything useful. Can you tell us more about the RC car itself and how it worked while assembled? Also check that you actually have connection, because the wire is insulated.

| improve this answer | |
\$\endgroup\$
  • \$\begingroup\$ See the white thingy on it? I expect it to move :D \$\endgroup\$ – Jason94 Jul 22 '12 at 11:01
  • \$\begingroup\$ @Jason94 Well then you're not using a coil, you're using a motor of some sort. Check that the wire is actually connected to the battery. Also if the motor is a stepper motor (how expensive was the car and how old?) nothing may happen even if you connected the coil correctly if you connect it to a simple DC source. Does the device have any markings on it? \$\endgroup\$ – AndrejaKo Jul 22 '12 at 11:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.