0
\$\begingroup\$

Hi I recently purchased a Tektronix 2236 analog oscilloscope and was playing around trying to test it to see how everything worked. It seemed to display a signal at first but then I started only getting a dot or a vertical line on the display. This is my first analog oscilloscope and I don't know if I changed an important setting or what is wrong. enter image description hereenter image description hereenter image description hereenter image description here

\$\endgroup\$
  • 3
    \$\begingroup\$ Turn the brightness down, for one thing. Do that right away. Also, looks like you have no horizontal sweep. Is this in X-Y mode? Show your switch settings, at least? \$\endgroup\$ – jonk Jun 23 '18 at 21:50
  • 3
    \$\begingroup\$ Turn the brightness down, before you burn a hole in the screen! The Horizontal Sweep switch can be set to "external input", which will disable the horizontal sweep - this mode allows an external signal to provide the horizontal deflection. It would be useful to show us the full front of the scope, so we can see the switch settings. \$\endgroup\$ – Peter Bennett Jun 23 '18 at 22:00
  • \$\begingroup\$ These are how the settings were when it first arrived. I tried to change the intensity already and I can see no difference when I try to turn the brightness down. \$\endgroup\$ – Stephen Messing Jun 24 '18 at 12:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.