0
\$\begingroup\$

Apparently, there's some BlueTooth source in the building with a policy of "pair to everything". I am NOT able to find that and snap its neck off!

For the headphones:

  1. I use the "restart" procedure, which is to connect the headphones to a USB source for recharging
  2. I then turn them on and they start blinking that they are diconnected, cool
  3. BT at the source is turned on and now I am pairing
  4. Headphones now show that they are paired, but my source says it can't pair to them!

(I can't do something like start the source pairing before I start the headphones, this just doesn't work. Normally, the headphones need to be "on" and in "disconnected" mode for about 10 seconds before they let a source pair with them. Of course, for this super-power source, they connect immediately)

\$\endgroup\$
  • 2
    \$\begingroup\$ Can you formulate a question? \$\endgroup\$ – winny Jul 2 '18 at 11:00
  • \$\begingroup\$ Try to find devices with your pc. See what is around. Make your pc discoverable. \$\endgroup\$ – Jeroen3 Jul 2 '18 at 11:18
  • \$\begingroup\$ if only other things in life were as reliable as an admin finding a way to shoot down a question in SE :D \$\endgroup\$ – Todd Messenger Jul 2 '18 at 12:50
  • \$\begingroup\$ If this question can be reworded... blah blah blah... If it can't? I can't delete it... If you'd like to do, feel free \$\endgroup\$ – Todd Messenger Jul 2 '18 at 12:51
  • \$\begingroup\$ The presumption in that generic message is that you arrived here with the intention of asking an on-topic question, and that what you wrote could be re-worded to be on-topic. Since that's apparently not the case I suggest you try SuperUser instead. \$\endgroup\$ – brhans Jul 2 '18 at 12:59
1
\$\begingroup\$

Try connecting your headphones to your device far away from your building. I think it's going to be the recommended paired device each time after.

| improve this answer | |
\$\endgroup\$
  • \$\begingroup\$ that's really the only logical option I could think of. But: 1. These headphones have been connected before, so I know they won't going to have any affinity ("recommended") to the source :( 2. Because of 1, I don't see myself heading out for a walk every time I want to connect my headphones \$\endgroup\$ – Todd Messenger Jul 2 '18 at 10:14
  • \$\begingroup\$ Ideally looking for an actual solution to the problem, not working around it! :) \$\endgroup\$ – Todd Messenger Jul 2 '18 at 10:20
  • 1
    \$\begingroup\$ Aha, so what is your headphones model? \$\endgroup\$ – Ahmed M.Zahran Jul 2 '18 at 10:53
  • \$\begingroup\$ ATH-AR3BT. I didn't want to specify this in the beginning because I didn't want the question deleted because "it's too specific". I really think that's a basic bluetooth problem and it's weird I am the first person in the world who has it! :D \$\endgroup\$ – Todd Messenger Jul 2 '18 at 11:02
  • \$\begingroup\$ ROFL At the very least, you should of specified the phone and headphones. Android - pull down settings - long click on BT icon - highlight all connections. \$\endgroup\$ – StainlessSteelRat Jul 2 '18 at 13:59

Not the answer you're looking for? Browse other questions tagged or ask your own question.