When I run .tran .5m startup for the LTM4622 the simulation runs properly , but I get the error shown below. I'm wondering whether I should worry about it, since the simulation results line up with the datasheet.

LTM4622 test module error log

I tried adding a capacitor to match the datasheet, grounding everything, and playing around with the simulation control settings, but I still get the same error.

I came across this error in a larger simulation with multiple LTM4622 and even though they each operated at different voltages/currents and had different attached circuitry, they all threw the same error. The order was slightly different though:

  1. u1:13-25
  2. u2:13-25
  3. u1:13-25
  4. u2:13-25

As for control settings, I ran the sim with defaults, and then tried:

  • Setting solver to alternate
  • Skipping the initial operating point solution
  • That's no error, it's just LTspice telling you that there is no current into that/those pin/s. It's pronted out in the error log because it's a log, for more than errors. Safe to ignore. – a concerned citizen Aug 5 at 7:01

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.