0
\$\begingroup\$

This looks like a good place for some advice on this strange multi tap multi coil transformer, this RS lump of a 40-0-40 @ 1A transformer came to me after an earlier eBay purchase was delivered damaged and the seller sent uninsured, he replaced it with this as I told him I needed 40V 500mA for a filament feed on an old TV PL519 sweep tube I was experimenting with. "I have a great one just what you need" was the answer and this arrived.

enter image description here

After looking at the available voltages I thought yes this will do the job and I began testing all the separate coils and all test good, they are in two identical rails and are 0-1V 0-3V 0-9V 0-27V which I thought would just link in series to 40V per rail with the 0-1V linked on 0V but it seems not? Here are the secondary tags.

transformer2

Can anybody advise me the best way to achieve the rated 40-0-40V as I cannot find the datasheet on the internet and I have never seen or used a transformer like this before.

\$\endgroup\$

2 Answers 2

1
\$\begingroup\$

They add up to 40V.

So get out your multimeter and find out if they are isolated windings or taps on a single winding. If they are isolated windings you need to link them together with the correct phase so they add and don't buck.

Isolated windings would be very flexible, if so you could get (say) 11V by using 9+3-1. Nice bit of kit.

\$\endgroup\$
3
  • \$\begingroup\$ Hi Spehro and thanks for your help, each winding is isolated as is each rail so two 0-1v two 0-3v and so on, so I was right in the series linking of each winding on each rail like 0-1 link 0-3 link 0-9 link 0-27? and yes that does give 40v but when I do the same on the other rail and link the two 0s it is not 40-0-40? is that bucking? and how to stop it ? \$\endgroup\$
    – PhilUK
    Aug 6, 2018 at 18:25
  • \$\begingroup\$ You really want to link the top and bottom so they are in series, so I suspect you want to link the 0 from 0-1V top to the 27 from 0-27V on the bottom (or the other way around). Center tap is that link. \$\endgroup\$ Aug 6, 2018 at 18:58
  • 1
    \$\begingroup\$ Yes that works, thank you so much as I was not sure if it was safe to link from the 0-1 to the 0-27 and I did not want to damage the transformer, the 11v with the -1v is a bit beyond my skills so I will leave that experiment for another day, thank you again Spehro. \$\endgroup\$
    – PhilUK
    Aug 6, 2018 at 19:13
1
\$\begingroup\$

schematic

simulate this circuit – Schematic created using CircuitLab

Figure 1. Connection sequence for 40 - 0 - 40 output.

If, by any chance you get 40 V on the first set and 40 V on the second set but get 0 V when you series connect them (which seems to be the case if you have connected the leftmost 0s together) then you have wired the two pairs in anti-phase so they cancel out. Wire the 27 of one to the 0 of the next as shown.

A word of caution: check that the wire gauge soldered onto each tab looks the same. If they are then each winding should be capable of 1 A. The danger is that the windings could be equal power and that the higher voltage windings provide less current. This is most unlikely in this instance.

\$\endgroup\$
1
  • \$\begingroup\$ That is exactly as I have it wired now and it is very happy, all the wires on the windings look to be the same guage and 1 amp under load has not overheated the transformer or let out any smoke so I think the 1 amp rating writen on the transformer is its safe limit. \$\endgroup\$
    – PhilUK
    Aug 6, 2018 at 21:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.