0
\$\begingroup\$

I am using LM317 to get 5.5V out of 12V input

enter image description here In my circuit R1 is 220R, R2 is 741R Expected current is ~700mA. link to the data sheet

This of course will produce a lot of heat, so I choose quite a large heat sink. when working, The heat sink is getting very hot, I will probably have to replace it.

The strange thing however is that after about 2 minutes the output voltage rise to 8 to 9 volts.

This is very strange as I expected the overheat protection to protect this from happening.

Removing the heat sink altogether is followed by a drop of the regulated voltage as expected.

So, I am suspecting that the heat sink keeps the LM317 working, but something else is causing the voltage to drift upwards.

I will appreciate any explanation for this phenomena.

\$\endgroup\$
  • 2
    \$\begingroup\$ Share your whole circuit? \$\endgroup\$ – The Photon Aug 20 '18 at 18:09
  • \$\begingroup\$ The circuit is exactly as shown in the data sheet of the IC \$\endgroup\$ – RamExcelVBA Aug 20 '18 at 18:23
  • \$\begingroup\$ Do you have any capacitor at the input or the output of a regulator? \$\endgroup\$ – G36 Aug 20 '18 at 18:28
  • \$\begingroup\$ I added link to the datasheet \$\endgroup\$ – RamExcelVBA Aug 20 '18 at 18:30
  • 3
    \$\begingroup\$ Which of the 14 circuits on the 31 page datasheet? Why not help those you are asking to help you by adding the image into your question. That way all the information is in the one place. There is also a CircuitLab schematic editor button on the toolbar if you wish to draw the full schematic with your component values. (Double-click to modify the components.) \$\endgroup\$ – Transistor Aug 20 '18 at 18:34
1
\$\begingroup\$

There are several possibilities:

  1. Faulty connections to R2 or faulty R2 goes high resistance or open when heated.

  2. Oscillation due to inductive (wirewound resistor) load and light capacitance on the output. Solution- add capacitance.

  3. Defective LM317.
  4. Incorrect connections to LM317
  5. A short somehow across R1.

All these except #2 have to do with construction and component integrity, not design.

| improve this answer | |
\$\endgroup\$
0
\$\begingroup\$
  1. try R2 with higher wattage. If it is a pot, replace with fixed value resistors. (2 x 1,5k parallel is 750 ohm)
  2. increase output cap to 10uF
| improve this answer | |
\$\endgroup\$
  • 4
    \$\begingroup\$ Although the question is a couple of years old your answer might help someone if you explain the theory behind your solution and what you think is wrong with the OP's circuit. Welcome to EE.SE. \$\endgroup\$ – Transistor Jan 26 at 17:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.