0
\$\begingroup\$

Issue: The OrCAD Capture software by Cadence is continually crashing. The version I have is SPB_16.5.

Problem: I can run ONE DRC check fine, however; when I run another DRC on my schematic, the whole software crashes and I am no longer able to do any DRC checks on that project.

I even tested a completely working project from the past and ran a DRC check, it ran fine for FIRST DRC run but crashes on the second DRC run and never works again.

I have tried restarting the software, trying new projects, restarting the computer, and updating the cache on hierarchy.

It seems like there is an issue whenever I want to do more than one DRC check and something corrupts the project or something to do with the cache?

Any solutions to this issue?

\$\endgroup\$

closed as off-topic by Leon Heller, Dmitry Grigoryev, awjlogan, Finbarr, RoyC Oct 7 '18 at 9:08

  • This question does not appear to be about electronics design within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 6
    \$\begingroup\$ I'm voting to close this question as off-topic because it's about proprietary soft running on a PC and not about EE but you have my sympathy. \$\endgroup\$ – Andy aka Sep 14 '18 at 16:43
  • \$\begingroup\$ You could try the Cadence forums or contact OrCAD support. I'd guess OrCAD would ask you to update your software. \$\endgroup\$ – Kevin Kruse Sep 14 '18 at 16:50
  • \$\begingroup\$ Yes, I have tried that but for some reason i'm getting "Access Denied" on their forums, even after a verified email and registration. So I came to these forums. \$\endgroup\$ – tnet Sep 14 '18 at 16:54
  • 1
    \$\begingroup\$ 16.5 is not the current release, maybe download the latest? \$\endgroup\$ – Tyler Sep 14 '18 at 16:57
  • \$\begingroup\$ @Tyler I could try that but I am not sure if I have the access level to do that. Would have to fill a ticket for that. \$\endgroup\$ – tnet Sep 14 '18 at 17:04
0
\$\begingroup\$

I fixed it. It was a problem with some internal library issue. The best way to fix this problem was just to delete this schematic and start a new project.

\$\endgroup\$

Not the answer you're looking for? Browse other questions tagged or ask your own question.