0
\$\begingroup\$

I am using a battery to power a odroid which requires 5V/4A. The battery voltage when measured using a multimeter was around 26.7.

I had two setups:

  1. I used a 1 sq mm copper current carrying wire to connect between the battery and dc converter (24V-5V) and a pigtail to power the odroid and it worked.
  2. In this one I had replaced the 1 mm sq copper wire with a 2.5 mm sq copper wire but the board doesn't seem to get started.

Is their anything I had missed out regarding the copper wires in the 2nd setup?

\$\endgroup\$
  • \$\begingroup\$ Have you tried a multimeter? \$\endgroup\$ – Scott Seidman Jan 26 at 11:14
  • \$\begingroup\$ yeah, i did check the voltage of the pigtail and it was 5V but for some reason it keeps rebooting. \$\endgroup\$ – Thoht Jan 26 at 11:19
  • 2
    \$\begingroup\$ Add some details about the DC-DC converter to your question. A link to the datasheet perhaps. \$\endgroup\$ – Edgar Brown Jan 26 at 18:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.