0
\$\begingroup\$

I'm working my way through a beginners electronics book (to be specific it's 'Starting Electronics' by Keith Brindley). I've got up to the second chapter which introduces resistors and their colour codes as well as the measurement of a resistance using a multimeter.

I've just gone out and bought my first digital multimeter to attempt some of the experiments detailed in the book. The first involves laying a 10kΩ resistor across a breadboard and using the multimeter to measure the resistance. Its a Tenama 72-2655. The resistance ranges up to 200kΩ have an accuracy of +- (0.8% reading + 5)

I have put the resistor (brown, black, orange, gold) on the breadboard. Put the black probe into the 'COM' port and the red one into that marked with an Ω symbol and turned the dial to 20kΩ position and turned the device on.

After pressing the probes to either end of the resistor on the breadboard I got a value on the screen of 0.48. My fingers were not in contact with the probes or the resistor. I repeated this again but this time I looped the ends of the resistors around the probes so they weren't touching anything else and tried again here is an image of the result: Reading a 10K resistor

The resolution stated in the manual for the 20kΩ reading is 0.01kΩ which I think means the device is telling me the resistance is 0.5kΩ 9.5k less than the stated value of the resistor.

I tried again with other 10kΩ resistors and got the following values: 0.63 1.11 1.12 1.16

When checking the same resistor again the value often changed. Is my multimeter likely faulty or is there anything obvious i'm doing wrong?

I have updated the question based on the comments and included an image. My initial understanding was based on instructions for an analog meter which I have removed from the question.

Final update on this. Meter was replaced and I can confirm that the original was producing faulty resistance results!

\$\endgroup\$
  • \$\begingroup\$ Is there any chance your fingers were touching the probes while you were taking these measurements? \$\endgroup\$ – evildemonic Apr 1 at 22:54
  • 1
    \$\begingroup\$ "multiply by the range setting" is instructions for an analog meter. Are you using an analog meter or a digital one? Analog meters don't usually have a 2000Ω range. \$\endgroup\$ – Hearth Apr 1 at 22:59
  • \$\begingroup\$ The ranges on a DVM are the full-scale reading. If you want to measure a 10K resistor, you need to set the meter to the 20K (or higher) range. Also, keep your fingers away from the metal part of the probes (if you touch both probes, you become a resistor in parallel with the resistor you are measuring). Make sure that the two holes in the breadboard that you are using are not connected. On a 3 1/2 digit meter, a 10K resistor should read about 10.00 on the 20K scale. \$\endgroup\$ – Peter Bennett Apr 1 at 23:50
  • \$\begingroup\$ Meter brand name and model or a picture of meter making reading would help. \$\endgroup\$ – StainlessSteelRat Apr 1 at 23:54
  • 1
    \$\begingroup\$ You may have a faulty meter, or maybe it needs a new battery or something? It looks like you're doing the measurement right as far as I can tell. \$\endgroup\$ – Hearth Apr 2 at 18:33
0
\$\begingroup\$
  1. Check the battery or replace with a known fresh battery.

  2. Jiggle the setting knob a bit around the 20K range selection (less than one full detent) and see if the reading changes.

  3. Open the meter and see if a fuse is blown or if there is any smell that would indicate issues (burnt smell). Close the meter up again before using.

\$\endgroup\$
  • \$\begingroup\$ Thanks, I have done all 3. I had previously jiggled the settings knob and did note that doing that sometimes changed the value quite a lot but still appears to have spurious results. The fuses looked fine. I'll mark this as the accepted answer as I fill out the returns form... I think it's fair to say I've learnt a lot about multimeters in a short period of time. \$\endgroup\$ – Suipaste Apr 2 at 20:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.