Currently, the numbers in xxx.mt0 file are with 3 decimal place (example: 1.331e-07). I was wondering if I can set a flag in .sp file to increase the accuracy.

  • The .OPTION INGOLD controls the format of numbers in printouts.
  • The .OPTION NUMDGT=x controls the listing printout accuracy.
  • The .OPTION MEASDGT=x controls the measure file printout accuracy.

In your case, you should change in .OPTIONS.

  • \$\begingroup\$ It worked. Just to add to this information: range is 0 to 10, numdgt=4 is the default. \$\endgroup\$ – Shabnam Apr 5 at 20:14
  • \$\begingroup\$ Bravo.. and I just looked up an answer and have zero experience on Hspice \$\endgroup\$ – Sunnyskyguy EE75 Apr 5 at 20:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.