0
\$\begingroup\$

I have tried AT commands provided by SIMCOM, but the module is not responding.

AT+HTTPPOSTFILE,AT+HTTPREADFILE commands are giving error even for execution command.Can anyone help with this or please suggest any alternative?

\$\endgroup\$
  • 1
    \$\begingroup\$ Can you please give more details? Which module? What exactly are you trying to do? \$\endgroup\$ – Niteesh Shanbog Apr 16 at 5:31
  • \$\begingroup\$ Have you tried sending just AT and checking if it responds with OK? \$\endgroup\$ – chamod Apr 16 at 6:45
  • \$\begingroup\$ I'm using SIM7600I LTE module to post a zip/json file to HTTP server, it responds to basic commands like AT, network settings everything is ok. But when I try with AT+HTTPPOSTFILE, module gives error or sometimes it doesn't respond either ERROR or OK, my main criteria is to post file to HTTP server, Thanks for response \$\endgroup\$ – priyadarsini girijala Apr 16 at 10:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.