0
\$\begingroup\$

I have got from my company scrap an old Alcatel Vacuum Pump. After taking apart the pump and cleaning everything, I tried to make the motor run. Unfortunately apart a noisy 50 Hz the motor don't turn. The bearings are fine, I can make it turn by hand. Then I draw the schematic of the electric connections as I measured it:

enter image description here

The winding has 5 wires (red, white, grey, blue, black). What is beyond my understanding is this Motor start switch circuit which has 3 connections. On this circuit I see two components one big thing that look like a reel relay. I measured 0 Ohm between the yellow and the black connections. The other component is a T220 package.

enter image description here

How does work this start-switch module and how could I test it works?

\$\endgroup\$
2
\$\begingroup\$

This is a capacitor start induction motor. Most of the field is generated by the main winding, which in this case looks to be in two sections (to allow it to be series or parallel connected to operate at different voltages). Alone this generates no direction of rotation on a single phase, so there's an additional winding, at 90 degrees electrical, which can produce a combined field that has a definite rotation direction. To produce a current through that winding that is (near) 90 degrees out of phase to the main winding, there's a capacitor in series.

Many induction motors have the auxiliary winding permanently connected (these are capacitor run motors) but for additional torque for harder to start loads, a much larger cap is used to increase the current. Since the heating in the windings would be excessive for continuous operation, the start capacitor is disconnected after starting, either by a centrifugal switch, or in this case a relay that drops out once the current through the main winding falls.

The start relay then has a winding between the yellow and grey connections, an a contact to the orange connection that will close on initial applicaiton of power, and open again after the motor has spun up and the current fallen, this usually is under half a second unless the load has a really high inertia.

Look for the voltage between the orange and the other side of the start winding to pulse on application of power. I think you may have the connection of the top side of the start winding incorrect, it should be going to the L or N side of the input.

\$\endgroup\$
  • \$\begingroup\$ Thanks for this detailed explanation. Indeed the the top side of the start winding looks incorrect. Do you know how the start relay works? Do you know references of similar components? \$\endgroup\$ – nowox Apr 23 at 8:51
  • \$\begingroup\$ It is simply a relay, though it has few turns in the coil, and responds to the current through the main winding, rather than the voltage across the coil (which is low). industrial-electronics.com/… has some more detail. \$\endgroup\$ – Phil G Apr 23 at 13:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.