1
\$\begingroup\$

Currently, for my needs I'm trying to boost a 5v input to 15v with a minimum of 20ma current at the output. I found the NPC1403 to require my needs however, when i'm trying to simulate using EasyEDA my output voltage is constantly 0. I'm currently doing a transient analysis with 1s steps and a maximum time of 100s. I feel like there is a minor issue that i'm messing up but have been unable to figure out what. The current circuit setup can be seen below.ost

\$\endgroup\$
0
\$\begingroup\$

There is something funky about this circuit. The feedback voltage is 0. So there's that. I tried replacing the diode with another variant and landed on 4.7V as the output voltage .. If I were you, I would choose a new DCDC and try that :) I think I got the wrong pictures where I use 3.6V as Vin and tried putting a dummy load on the circuit :) Result is still the same..

enter image description here enter image description here

enter image description here

\$\endgroup\$
  • \$\begingroup\$ Ah i see, i'm going to look at a couple other DCDC converters. \$\endgroup\$ – sully Jun 28 '19 at 18:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.