1
\$\begingroup\$

I tried to use the renumber parts tool on my schematic (with default settings) and it deleted everything, leaving an empty schematic behind. There are some user defined parts in my schematic, but mostly basic stuff like resistors and capacitors. I can't find anything about this on the internet. Here's my schematic enter image description here

\$\endgroup\$
  • 1
    \$\begingroup\$ And your Q is ? \$\endgroup\$ – Tony Stewart Sunnyskyguy EE75 Jul 12 at 1:25
  • \$\begingroup\$ what is empty schematic? \$\endgroup\$ – jsotola Jul 12 at 3:44
  • \$\begingroup\$ You schematic is too small to read the part numbers, please post a larger one. Perhaps one of the parts is corrupt. Remove half the parts and try renumbering again. If still no good remove the other half instead, then half of that half etc. If nothing works draw a new schematic with a few parts on it. Can you renumber it? \$\endgroup\$ – Bruce Abbott Jul 12 at 3:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.