0
\$\begingroup\$

I need to reduce the guard gap on a connector of Proteus but I can't find the option. I think it is possible to modify that by modifying it as a property of the package footprint but I don't know how to do that.

I need to to this because I need to pass a trace at full size between two pads of the connector PCB footprint but the rule checker don't allow me to pass the trace unless I pass a neck between the pads but like I said, I don't want a neck but the full size trace.

Can someone help me with that?

\$\endgroup\$
2
\$\begingroup\$

Before trying to mess with the pad settings, you will want to look at the design rule manager. This can be found in the 'Technology' dropdown menu on the top of the screen, then click 'Design Rule Manager'

enter image description here

Here you can change the clearance settings. You will want to change the Pad-Trace clearance. The default is 10th.

enter image description here

If you make the gap too small in this menu, then it could be overruled by the pad settings itself, which will still flag a DRC error.

To change the pad settings, go to the PCB layout screen, you need to find the pad style in the left hand menu. Right click it and select 'Edit'.

enter image description here

You can change the guard gap here. The default for most is 5th, but you can change it to whatever you wish.

enter image description here

|improve this answer|||||
\$\endgroup\$
  • \$\begingroup\$ Thanks @MCG a lot, The last That you explained me was the explanation that was needed and exactly the gap overruled that you explained was what happent to me \$\endgroup\$ – vram Aug 14 '19 at 20:17
  • \$\begingroup\$ @vram no problem. If this was definitely the solution to your issue, you can click on the tick to mark the question as answered. \$\endgroup\$ – MCG Aug 15 '19 at 7:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.