1
\$\begingroup\$

I am new to Eagle, so please be polite if I am in the wrong area.

I added two mounting holes and had to move some components for clearance. I also extended the board size slightly to accommodate the component move. I also did a ripup; to remove all routing. The drill size is 0.125 in to use with a 4-40 screw. (The board grid is 100 mils)

After running Autoroute (all parameters are default), then checking for errors, I got this:

enter image description here

There are two identical holes, but #1 is the only problem in the error list. Can anyone tell me what's wrong with hole #1? enter image description here

I tried manually routing the trace near hole #1, but I get the same error. Thanks, Steve

\$\endgroup\$
  • 2
    \$\begingroup\$ As an aside, those look to be really narrow traces. \$\endgroup\$ – Tyler Sep 21 '19 at 17:45
  • \$\begingroup\$ What is that tiny yellow mark inside drill 1? Is that a short "wire" on unrouted layer 19? \$\endgroup\$ – usajnf Sep 21 '19 at 19:21
  • \$\begingroup\$ @Tyler- I used all the defaults. Is the Eagle trace default size too small and should I bump it, to what? \$\endgroup\$ – user3573562 Sep 21 '19 at 23:06
  • \$\begingroup\$ @usajnf- Good eye. There was a smaller hole under the hole I wanted. I removed the smaller hole and the problem went away. (This is only my third board). \$\endgroup\$ – user3573562 Sep 21 '19 at 23:07
  • \$\begingroup\$ That's what I thought! \$\endgroup\$ – usajnf Sep 24 '19 at 2:34
0
\$\begingroup\$

There is another hole under the drill that means the drills are too close. Zoom in to find the small or invisible or accidentally dropped parts, pads or holes and remove them with the delete button.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.