1
\$\begingroup\$

I have a 2-layer PCB, where I'd like to connect the top and bottom layers of two pads with a trace.
However, when I try to connect one layer, the other layer simply disappears, as shown below, where I'm able to connect the bottom-layer trace, but not the top one without the bottom-layer trace disappearing. Is there a way to allow redundant tracks to exist in EagleCAD like in KiCAD?

(Note: The reason for doing this is related to my fabrication process. Also, in my present situation, I'm forced to use EagleCAD.)

example pads

\$\endgroup\$
2
\$\begingroup\$

See this thread from Autodesk Eagle Support Forum.

It is a feature called "Auto Loop Removal" that they added in eagle V8.xx. You can enable or disable this feature when routing by simply clicking the loop removal off or on icons on the toolbar when the route tool is selected:

Loop Removal Button Image Source

\$\endgroup\$
0
\$\begingroup\$

Create a copy of that trace and then change the layer it's on.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.