0
\$\begingroup\$

i want to create gerber files for a pcb. One gerber file per layer more specifically. I have made gerber file on designspark many times before, but now the Positive/Negative option in output manufacturing plots>Settings is grayed out. ( see picture, on the right side, Design 2).

enter image description here

On my 'malfunctioned Design 2', This option only gets activated when i create/Add plots by selecting the 'windows' option, while i need the "gerber/Photo plot option. Any ideas? Thank you.

\$\endgroup\$
0
\$\begingroup\$

This doesn't seem to be well documented, but I think this option is only available for layers that are designated as "power plane" during the initial setup or in "Design Technology"/Layers tab.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.