1
\$\begingroup\$

I was editing a PCB and KiCAD crashed. When I restarted all fields that were previously invisible are now showing, even though their property is set to invisible.

Is this a bug? Or an option I can toggle somewhere. Like "Hide/show all hidden fields."

Opening other older PCBs is the same thing. fields set to invisible still show.

\$\endgroup\$
3
\$\begingroup\$

Check to make sure that your "Hidden Text" item is deselected

Hidden Text

\$\endgroup\$
  • 1
    \$\begingroup\$ if the Layers Manager (Visibles) side bar is not enabled click top menu "Preferences" then click "Show Layers Manager". Your file that controls preferences may have been corrupted by the crash, you may want to check other color settings and preferences. \$\endgroup\$ – Nedd Nov 10 '19 at 17:13
  • \$\begingroup\$ Thanks so much. I was looking for hours. \$\endgroup\$ – A. Vieira Nov 20 '19 at 19:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.